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1. Getting Started 

1.1. General Description 

1.1.1. Features of A63.7069 Scanning Electron Microscope 

 A63.7069 Scanning Electron Microscope (A63.7069 for short) is a large-scale, high precise electron 

optics instrument used to research microscopic structures of objectives. It receives the stimulated 

electron signals and forms images by focused electron beam scanning on the specimen surface spot 

by spot.  A63.7069 has following features: 

1. It has large depth of field, which is applicable to the analysis and observation of rough 

surface and fracture; the images are stereoscopic and realistic, and easy to be identified and 

explained. 

2. It can be used to observe the surface structures of large-scale solid specimens; the diameter 

of specimen can be up to 15mm ; the sample preparation and pretreatment are simple. 

3. The resolution can be reach to 4.5nm. 

4. The range of magnification is large; for multiphase and multi-composition nonhomogeneous 

material, it is convenient for general observation at low magnification and precisely analyzed 

at high magnification. 

5. The operation is simple: Users can master it after receiving a short-term training. 

6. Electronics and computer science can be used to properly improve the quality of image. 

7. More image observation modes: E.g. Multi Channels can help users observe images from 

different detectors simultaneously. 

8. According to the purpose of observation, users can carry out dynamic tests by changing 

different stages such as high temperature stage, low temperature stage and pulling stage to 

observe phase transition and transformation under different conditions. 

9. The extensiveness of the instrument is good; users can carry out multi-function analysis by 

adding different signal detecting devices, e.g. X-ray energy spectrometer can be used to do 

micro-area components analysis, or qualitative and quantitative analysis of components in 

different micro-areas of specimen. 

10. Windows operating system; the operation interface is friendly, succinct, and easy to master; 

the image is displayed on the same screen, and can be zoomed out or zoomed in; the maximum 

image resolution is 4096*4096*24; USB2.0 standard communication interface for the 

peripheral equipment and supports hot plug. 

11. The pre-installed image processing software supports multiple universal image formats and 

the conversion between different image formats; the optional image processing software 

strengthens a series of image processing functions, such as particle analysis. 

 

1.1.2. Main Purpose and Scope of Application 

Scanning Electron Microscope (SEM) can be used for ceramic material analysis and metallic 

material failure analysis. SEM can also be widely used in other fields such as petroleum, geology, 

mineral, electron, semiconductor, medicine, biology, chemical industry, macromolecular material, 

criminology, agriculture and forestry, etc. 

SEM can be used for microstructure analysis, and normal micro-area analysis, including 

quantitative and qualitative analysis of components. For microstructure analysis, spatial resolution 

can reach to submicron grade. State measurement of grain boundary, phase identification of 
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crystal/crystal grain, and crystallographic orientations measurement can also be carried out by use 

of SEM. When making micro-area components analysis, element distribution measurement can be 

carried out by rapid multi-element mapping and line scan. 

In modern industrial production and scientific research, SEM becomes one of the necessary 

methods of material analysis, industrial and agricultural process control, quality control and safety 

production. Meanwhile, the application of SEM are changing rapidly in the fields of human survival 

and development, such as biology, environmental protection and medicine. 

 

1.1.3. Product Name & Model 
Product name: Scanning Electron Microscope 
Product model:  A63.7069 

 
 

1.1.4. Using Condition 
1.1.4.1. Environmental Condition 

Temperature 16℃-25℃ Temperature change ≤1℃/h 

Relative humidity ≤70％ (25℃) 

Floor load ≥246Kg/m2 

 
1.1.4.2. Working Condition 

❖ Power Supply 

Single-phase 220V±22V, 50±1Hz, 16A power supply 

Stability of power supply ±5％ 

Independent ground 

Grounding resistance ≤4Ω 

Caution: it is suggested to equip one set of 3KVA AC voltage stabilizer to avoid the strong 

disturbance of power network. 

❖ Other Working Conditions 

Vibration ≤ 3μm 

Space magnetic field ≤ 3m Gauss 
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1.1.4.3. Installation Condition 

 
Laboratory Floorplan 

 

Electrical Outlet (16A) 

 
1.1.5. Influence on Environment and Energy Sources 

❖ The X-ray radiations conform to the national standard and will not influence 

environment and energy sources. 

1.1.6. Safety 
❖ The safety of A63.7069 conforms to the requirements of the national safety standards 

of instruments. 
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1.2. Structure Feature and Operating Principle 

1.2.1. General Structure 

The interaction of between a certain energy electron beam and sample, will produce various 

physical signals. The SE detector collects and amplifies secondary electronic signal, then transmit 

the signal to electrics console, converts to digital signal. Finally, the computer receives the signal 

and form an image. The main structure of A63.7069 are electron optics column, chamber, 

automatic vacuum system, electronics and display console, etc. 
 

 

 

1.2.2. Electron Optics Column 

 A63.7069 electron optics column can produce and focus electron beam to form a fine spot on 

specimen. The electron optics column consists of electron gun, electromagnetic beam alignment 

system, dual condenser lenses, column isolation valve (V1), objective lens, scanning coil assembly, 

stigmator and electron detector. The system has one set of electromagnetic shielding column 

outside the optical path, which can eliminate the electromagnetic interference from the 

environment. 

1.2.2.1. Electron Gun 

❖ Electron gun is a high brightness electron source, which is a self-biased triple structure. The 

filament tip, wehnelt cap hole center and anode hole center are coaxial for the result of 

highest brightness. The distance between anode and wehnelt cap is adjustable for high or 

low accelerating voltage. Three screws above electron gun are used to adjust the position of 

electron gun in order to realize filament alignment (mechanical alignment). 

1.2.2.2. Electromagnetic Beam Alignment System 

❖ In daily work, the mechanical alignment can not ensure strict alignment of electron beam, 

so electromagnetic beam alignment system is also adopted to ensure coincidence of electron 

beam and the optical axes. The control of electromagnetic beam alignment system can be 

adjusted by software. (Refer to Section 3.4.12. Control Panel of Basic Function for Beam 

Alignment.) 

1.2.2.3. Dual Condenser Lenses 

❖ Electron optics column includes two same condenser lenses. The pole pieces of the two 

condenser lenses are installed on the two ends of one cylinder and share one coil. For the 

reasons of convenient cleaning and vacuum sealing, a metal liner is set in the middle of 

condenser lens. When working normally, inside the liner is vacuum state, outside the liner is 
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atmosphere. Thus, when cleaning electron optics path, there is no need to disassemble the 

condenser lens; but only take out the liner for cleaning, and then replace the aperture which 

is installed under the bottom of the liner. When cleaning, the liner should be drawn out from 

the top of optical path. 

1.2.2.4. Column Isolation Valve (V1) 

❖ Column V1 is a manually operated vacuum valve, which is installed between condenser lens 

and objective lens. This valve separates column from chamber. So, when replacing specimen, 

the chamber is in atmosphere, the column can still keep in vacuum state. When opening V1 

valve, the high voltage interlock function is started at the same time. 

1.2.2.5. Objective Lens 

❖ Objective lens is asymmetrical, with long working distance, low spherical aberration and small 

magnetic leakage. The bottom pole piece of objective lens can be dismounted without any 

influence on original state of scanning coil. 

❖ The final apertures are installed between top and bottom pole piece of objective lens. Three 

apertures can be installed in the final aperture holder, diameter of aperture is usually 100μm 

or 200μm (customers can choose other diameters according to actual needs). The X-direction 

and Y-direction adjusting devices of final aperture are installed on right front of the chamber. 

The adjusting device can help users to select final aperture according to actual needs and align 

it with electron beam. The final aperture influences depth of focus, resolution and electron 

beam current. 

1.2.2.6. Scanning Coil Assembly 

❖ Scanning coil assembly is installed inside of objective lens to make the electron beam deflect 

on the surface of specimen along X direction and Y direction. 

❖ When observing images at high magnification, the operator usually needs to move the ROI 

(region of interest) image. This can be completed by scan shift, which is realized by 

changing DC level on scanning coil X and Y. 

1.2.2.7. Stigmator 

❖ The stigmator is installed inside of the scanning coil assembly and can correct astigmatism 

quickly. 

❖ The adjustment of stigmator is realized by the software. 

1.2.2.8. Electron Detector 

❖ Electron detector of   can collect low-energy secondary electrons (SE). A positive voltage 

biased on the collect grid which is mounted in front of detector, can attract low-energy SE to 

detector. A positive 12KV potential biased on the scintillator accelerates SE. The photon 

produced by scintillator enters into the window of photomultiplier, and output video signal. 

1.2.2.9. Accessories 

❖ Standard accessories which can be installed on A63.7069 are X-Ray Energy Dispersive 

spectrometer (EDS), X-ray wave dispersive spectrometer, Cathodoluminescence 

spectrometer, etc. Currently, EDS is the most popular accessory of SEM. 

❖ EDS consists of detector and analysis system, which can realize the identification and 

quantification of the specimen. 
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1.2.3. Specimen Chamber and Specimen Stage 

❖ The specimen chamber is mounted to the vibration isolated frame. Vacuum system is installed 

under chamber, which electron optics column is installed above chamber. The specimen stage 

is installed in the front of chamber. Vent of chamber will not influence vacuum status of 

other parts. The chamber provides a big working area for specimen. Meanwhile, it is 

convenient for accessory installation. 

1.2.3.1. Specimen Chamber 

❖ The inner diameter of standard specimen chamber is Φ 156mm; inlet diameter of the 

chamber is Φ153mm; the height of the chamber is 284mm. 

❖ The chamber can be equipped with various stages and detectors, such as X-ray wave 

dispersive spectrometer, X-ray energy dispersive spectrometer, Cathodoluminescence 

spectrometer, backscattered electrons detector, SE detector and other experimental 

instrument. 

1.2.3.2. Standard Specimen Stage 

The standard specimen stage is applied to standard chamber. The range of movement is as 

follows: 

❖ Horizontal: X = Y =50mm;  

❖ Vertical: Z =25mm;  

❖ Tilt= -5° ~ +90° 

❖ Rotation = 360°continuously 

For the needs of reduce vibration, specimen stage can be locked with specimen chamber by the 

interlock device. 

1.2.3.3. Accessories of Standard Chamber 

❖ High temperature stage, low temperature stage and tensile stage can be installed in standard 

chamber for observing the state changes of specimen in different conditions. 

 

1.2.4. Automatic Vacuum System 

The electron optical column and chamber must work on certain vacuum state. The realization 

and control of vacuum state can be completed by vacuum system. The automatic vacuum system 

is installed under chamber, and directly connected with column through vacuum pipeline,  which 

is shown below: 
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The automatic vacuum system mainly includes Turbo Molecular Pump, Mechanical Pump, Cold 

Cathode Gauge, connecting pipeline, damping device, various valves, and various gauges etc. 

More details are as follows: 

❖ Turbo Molecular Pump is used to acquire high vacuum for the system. 

❖ Mechanical pump is used to acquire low vacuum for the system and foreline vacuum for 

Turbo Molecular Pump. 

❖ Connecting pipeline is used for the connections between vacuum components. 

❖ Various valves are used for vacuum control. e.g., V1 and V3 can separate electron gun from 

chamber; when the chamber is venting, the electron gun can keep in vacuum state; V2 is 

used to acquire low vacuum in chamber and TMP. When V3 is open, it can also acquire low 

vacuum of electron gun at the same time. 

❖ Cold Cathode Gauge (CCG) measure vacuum in real time and assist valves to realize vacuum 

control. 

❖ Air compressor supplies power to each pneumatic valve. 

 
The vacuum control part is installed on the rear of main frame. The whole process from low 

vacuum to high vacuum is fully automatically controlled by software. The system can realize the 

vacuum real-time measurement and can be displayed on the software interface. 

 
Operations of vacuum system are very simple: the operators only need to press buttons on the 

software interface, the vacuum system can work automatically. The system can also be operated 

in manual mode while being maintained. 

 
High voltage interlock is realized by opening and closing V1 and TMP in order to avoid damage of 

instrument by high voltage discharge when the vacuum is low. 

 
Caution: When using LaB6 electron gun, ion pump must be installed on the pipeline through 

vacuum system to the column. The vacuum of electron gun can reach 1.0*10-10 Torr in normal 

working condition, which can ensure the high brightness and long lifetime of LaB6 electron source. 
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1.2.5. Electronics and Display Console 

Electronics and display console consists of electronics console, computer system , which is used 

to control various functions of  A63.7069, observe image of specimen and take photos, etc. 

The main switch on the control console is the switch of the vacuum system. The switch on the 

main frame is the switch of Electronics Console. Turn off the main switch will cut off the power 

supply of Electronics Console and vacuum system. 
 

 

 

 

1.2.5.1. Electronics Console 

❖ Electronics console includes circuit boards with various functions and power supplies. It is 

controlled by software manually; Details are shown in 3.4 Control Panel. 

❖ The power supply of computer is AC 220V. 

1.2.5.2. Computer System 

❖ Computer operating system of A63.7069 is Windows system. The system use USB2.0 

communication interface and supports hot plug. 

❖ The operating software have been installed in computer and supports multi-language, which 

is simple, kindly and easy to use, with low system resources occupancy and high stability. 

❖ The image control system supports same screen display, combined image display with SEM 

control, which are convenient to users. The scanning area can be zoomed according to 

different scales to fully satisfy the requirements of observation. 

❖ The default image pixel is 1024*768*24, and support various modes to choose. The scale 

and format of image is fully compatible with popular style. Support outputting or printing, 

and conversion between different image formats. The software has been pre-installed 

universal image processing functions, which is convenient to use. 

❖ In addition, the SEM operation software also provides automatic control functions, including 

auto focus, auto stigmator correction, and auto brightness/ contrast. Especially after adopting 

new algorithm, the accuracy, precision, adaptability and reliability, are improved greatly. 

❖ In the condition of low signal-to-noise ratio, auto functions still can work normally. 

❖ Image processing software (optional software) can supply more image processing function. It 

supports the processing of various universal image format and conversions between different 

image formats. The software supplies and improves some new functions of image processing, 

such as particle analysis etc. 
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1.3. Technical index 

Note: The detailed configuration subject to the contract 

❖ Resolution: 3nm@30KV (SE);  

❖ Secondary Electron Image 

❖ Magnification: 8x -300,000x;  

❖ Accelerating voltage: 0～30KV 

❖ Electron gun: Self-biased triode tungsten cathode 

❖ Lens system: 3 stage lenses 

❖ Objective lens aperture: 3 selectable 

❖ Vacuum system: Turbo Molecular Pump 

❖ Specimen stage 

Horizontal X = 70mm, Y =50mm,  

Vertical Z =45mm,  

Tilt= -5°~ +90°  

Rotation = 360°continuously 

❖ Image acquisition mode: Various resolution selectable, Active selection scan, Line scan, Spot 

scan, Dual channels. 

❖ Image scanning speed: 500ns~80μs 

❖ Image output: Support various image format output and printer output, BMP, JPG, TIFF, TGA, 

PNG. (*.sem,   special format, can be used in Image processing software.) 

❖ Auto function: auto-focus, auto-brightness/contrast, auto-stigmator, auto-filament. 
❖ High performance computer, Windows system, USB2.0 communication interface.  A63.7069 

SEM control software, SemIamge (optional). 

❖ Main frame size: 800*800*1380(mm) 

❖ Electron console size: 600*800*1600(mm) 

❖ Total Weight: 550Kg 
 

mailto:4.5nm@30KV


- 013  

2. Operation Procedure 

2.1. Start up Procedures 

❖ Turn on Mechanical pump and Air compressor (make sure V1 is closed). The pressure of 

compressor should over 4kgf/cm2 (0.4MPa). 

❖ Turn on Main switch and Main frame switch. 

❖ Switch “AUTO/MAN” to “AUTO” at the vacuum control panel which has been installed in the 

rear part of Main frame. 

❖ Turn on Computer, run the software of SEM. 

❖ The password of windows operation system is “sem”. 

❖ Click the [Start] button, the color of Start button will turn red, the vacuum system will come 

into the working status (V2 will be turned on) 

      
❖ After the indicator lamp of V2 V3 TMP went on, vacuum system come into the high vacuum 

working status. About 5 mins the vacuum indication turns green, the system can begin to 

work. At this moment, the display of vacuum will reach over 3.0*10-5 Torr. 
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2.2. Operation of Acquire an image 

❖ Open V1, indicator lamp is on. 

 
❖ After V1 is on, the Contrast scrollbar turns into adjustable status. About 2s later, HV, Bias and 

Filament turn into adjustable status. 
 

 

 

 

❖ Adjust HV slowly, especially over 10KV. Generally, for the sample which has good electrical 

conductivity, HV can be adjust to the range of 20-30KV; for the sample which has low 

electrical conductivity, HV should be adjust to the range of 10-20KV. 
 

 

 

❖ Adjust Contrast, until some “ small white point” display on the screen, or adjust the 

contrast value to approximately 50. 
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❖ Adjust Filament current 

The range of filament current is 0 – 3A. User can drag the slider to adjust the filament current. 

When the current value increased to about 2A, the display of Beam Current begin to increase 

slowly. When the current over 2.3A, please increase the filament current slowly, and pay 

attention to observe the image at the same time. If the luminance of image does not change, that 

means filament current is saturated, and it is no need to increase again. The recommended value 

of saturation value of filament current is among 2.4-2.6A. When finish the work, the filament 

current should be adjusted to 0A. 

We suggest that: at the range of 0A to 2A, the speed of filament adjustment should be controlled 

lower than 0.25A/s; at the range of 2A to saturated point, the speed of filament adjustment should 

be controlled lower than 0.1A/s. 

Generally, Beam Current should be about 200 and can be controlled by Bias adjustment. If Beam 

current is too high, it is necessary to adjust the Bias value. If is too low, it is needs to readjust the 

installed position of filament. We provide two kinds of shims (its thickness are 0.3mm and 0.1mm) 

for the filament position adjustment. The position of filament is 0mm without shim. The suggestion 

position is between 0.4 – 0.7mm. The user can mount the shim to adjust the filament position. 

 

 

 
❖ Adjust Beam Alignment 

Drag the slider in X and Y direction, to make sure image is brightest. 

           
 

❖ Image focus 

Adjust Objective Lens, can make the image focus clearly. According to actual requirements, 

system provide three level adjustment, Coarse, Fine and Tiny. 
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2.3. Specimen Changing Procedures 

❖ Click the [OFF] button, the value of HV, Bias, Filament and Contrast will return to zero. 

      
❖ Close V1, click the [Chamber] button, the color of button will change to YELLOW, V4 will be 

opened. About 3-5 minutes later, pull out sample stage, change a sample, push the stage in, 
click the [Chamber] button again, the color of Chamber button will change to grey, system will 
pump the low vacuum, and the vacuum value will displayed on control panel. 

           
 

      

 NOTE: Before pumping, check the O-ring. 

 
❖ After pumping the low vacuum, V3 and TMP will be opened, system will pump the high 

vacuum automatically. When the color of vacuum changes to GREEN, SEM can begin to 

work. It is recommended to start working after vacuum degree is better than 5.0*10-5Torr, 

otherwise the filament life will be affected. 
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2.4. Filament changing procedures 

❖ If the screen turn to black suddenly and the indicator of filament value return to zero, that 

means filament is broken, it’s time to change a new filament. 

❖ Click the [OFF] button, the value of HV, Bias, Filament and Contrast will return to zero. 
 

 

 

❖ Close V1, click the [Gun] button, the color of button will change to YELLOW, V3 and V4 will 

be opened. 

      

❖ About 3-5 minutes later, open the Gun chamber and take out the Wehnelt Cap, dismantle the 

filament, change a new one. Then, install the Gun cap, click the [Gun] button again, the color 

of Gun button will change to grey, V2 and V3 is opened, system will pump the low vacuum. 

When TMP is opened, system will pump the high vacuum, until the color of vacuum turns to 

GREEN, SEM can begin to work. It is recommended to start working after vacuum degree is 

better than 5.0*10-5Torr, otherwise the filament life will be affected. 

 
 NOTE: After changing filament, please readjust the GUN Tilt (the mechanical position of 

electron gun). 

 NOTE: Before pumping, check the O-ring. 
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2.5. SEM Shutdown Procedures 

❖ Click the [OFF] button, the value of HV, Bias, Filament and Contrast will return to zero. 
 

 

 

❖ Close V1. 

❖ Click the [Start] button, the color of Start will turn Grey. 
 

 

❖ Close the software and shutdown the computer. 

❖ Turn off the main frame switch (the switch of electronics console). 

❖ Turn off the Main Switch. 

❖ Turn off the power supply of Mechanical Pump and Air Compressor. 

 NOTE: Before turn off the main frame switch, the software should be closed. 
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3. Scanning Control Window of  A63.7069 
❖ Double click the icon on the desktop, will start the software. 

 

❖ 

The scanning window mainly includes title bar, menu bar, shortcut toolbar and three areas: 

Scanning Area, Thumb and log Area, Control Panel Area. 

 
 

3.1. Title Bar 

❖ The title bar is at the top of window. The contents from left to right are as follow: program 

icon, program name and window name. The window name of scanning window is SemScan. 
 

 

                                                              
3.2. Menu Bar 

❖ Items of all menu bar are shown as follows, comply with the Windows operating system 

application rules. The menu includes all operations of software, commonly used functions can 

be found in the shortcut toolbar. 

 
 
 

 

3.3. Shortcut Toolbar 
 

 

 

 

❖ Each shortcut button on shortcut toolbar has corresponding to menu item. Click the 

“menu >view” can display or hide the shortcut toolbar. 
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Control Panel 
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3.3.1. Vacuum and HV 

 

❖ Start: Click the button, its color will turn red, the vacuum system will start automatically; click 
it again, its color will turn gray, software will shut down the vacuum system. Manual operated 
V1 valve can not be opened or closed by the vacuum system, it should be operated manually; 
pneumatic operated V1 valve will be automatically closed when the Start button grey. 

❖ Gun: Click the button, its color will turn yellow, and system will start the gun vent; clink it again, 
its color will turn gray, and system will pump the vacuum. When the V1 is open, the [Gun] 
button can not be operated. 

❖ Chamber: Click the button, its color will turn yellow, and system will start the chamber vent; 
click it again, its color will turn gray, system will pump the vacuum. When the V1 is open, the 
[Chamber] button can not be operated. 

❖ One Key: Click the button, its color will turn green, software will acquire an image automatically. 

❖ OFF: When finished the work, click the button, software will turn off the filament, HV, Bias, 
contrast automatically. 

❖ Vacuum: The label displays vacuum value. When the background color of it turns green, the 
vacuum is ok. 

❖ Monitor: Monitoring system status. 

❖ V1: Pneumatic control V1 valve user has this button. Click the button and its color turns green, 
indicating that the V1 valve is open. Click the button and its color turns gray, indicating that the 
V1 valve is closed. When the vacuum level reaches the set threshold, the V1 valve button can 
be operated. 

❖ It is recommended to start working after vacuum degree is better than 5.0*10-5Torr, otherwise 
the filament life will be affected. 

 
3.3.2. High Voltage control 

 

 

❖ Drag the scroll bar of [HV] on panel with mouse can control the value of high voltage. The 
adjustment range of HV is 0-30KV. 

❖ Adjustment step: 0.1kv at 0-10kv; 1kv at 10-30kv 

❖ The vacuum and high voltage are interlocked, so the high voltage controls can start only when 

the vacuum satisfies requirements and V1 valve is opened. The high voltage will be cut off 

automatically when the vacuum is low. 
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3.3.3. Bias control 
 

 

❖ Gun bias is the voltage between filament and wehnelt cap, which is used to confine the 

emission current of electron gun and stabilize the emitted electron numbers. 

❖ Drag the scroll bar of [Bias] on panel with mouse can control the value of bias. The adjustment 
range of Bias is 0-30KV, recommended less than 300V; if more than 300V, it is recommended 
to increase the relative position of filament and wehnelt cap properly (adjustable by adding 
adjustment shims) or reduce the distance between wehnelt and anode. 

❖ The vacuum and Bias voltage are interlocked, so the Bias controls can start only when the 

vacuum satisfies requirements and V1 valve is opened. The Bias voltage will be cut off 

automatically when the vacuum is low. 

 

3.3.4. Filament control 

❖ Drag the scroll bar of [Filament] on panel with mouse can control the value of filament. The 

adjustment range of filament is 0-3A. The recommended value of saturation value of 

filament current is among 2.4-2.6A. When finish the work, the filament current should be 

adjust to 0A. 

❖ The value of electron beam current depends on many factors. When operating SEM, users 

can adjust bias voltage and filament current to get stable emission current of filament. 
 

 

 

 

 

❖ Filament of electron gun of SEM is a V-shaped tip with very small diameter made from 

tungsten filament, and can be heated by its power supply. When the filament reaches working 

temperature, the emitted electrons will leave the tip. Due to the action of high voltage, 

these electrons will be accelerated to the specimen and finally form electron beam current. 

❖ After selected the HV, drag the scroll bar with mouse can adjust the Filament, the Beam 

current value will display on the control panel. Filament should be worked at saturation 

point. At the same time, the lightness and stability of image is the best. If the filament 

current is not saturated, the brightness will be unstable, the image is also not stable. When 

finished the work, filament should be turned off. 

❖ The larger the filament current, the larger the beam current. Because the electron gun is self-

biased, when the filament current exceeds a certain value, the beam current will not change 

any more, and the point is so-called saturation point. Generally, after reaching saturation, the 
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filament current should not be increased, otherwise, the service life of filament may be 

shortened. 

❖ Pay attention to the speed of adjustment in order to prolong the filament’s service life. It is 

suggested that at the range of 0A to 2A, the speed of filament adjustment should be controlled 

lower than 0.25A/s; at the range of 2A to saturated point, the speed of filament adjustment 

should be controlled lower than 0.1A/s. 

❖ Beam current value is relevant to the selected HV value, the distance between wehnelt and 

anode, and the relative position of filament and wehnelt cap. It is usually recommended to 

control at ≤200μA. If the beam is too large, the beam size can be controlled by adjusting the 

Bias; if it is too small, the filament installation height should be checked. It is suggested that 

the filament installation height should be in the range of 0.4-0.7 mm, within this range, the 

minimum gradient can be adjusted to 0.1mm. 

❖ The vacuum and Filament control are interlocked, so the Filament button can start only 

when the vacuum satisfies requirements and V1 valve is opened. The Filament will be cut off 

automatically when the vacuum is low. 

 

3.3.5. Brightness and Contrast 

❖ Dragging the scroll bar of [Brightness] and [Contrast] on panel with mouse can control the 

value of brightness and contrast. 
 

 

 Note: Contrast signal should be added after opening V1 valve in order to avoid damage of 

contrast supply and photomultiplier caused by impulse of large voltage. 

 

3.3.6. Condenser Lens 

❖ Dragging the scroll bar of [Condenser Lens] on panel to control condenser lens. It is divided 

into coarse, fine and tiny adjustment. The step size of coarse adjustment is 10 times larger 

than fine adjustment, while the step size of fine adjustment is 10 times larger than tiny 

adjustment. 

❖ When the current of condenser lens increases, the focal length of lens will be shortened and 

the beam spot size on specimen will be smaller. Generally, the larger the lens current, the 

smaller the spot size. In order to observe image with high resolution, small spot size should be 

adopted, current of condenser lens should be increased until satisfied SNR. Small current of 

condenser lens can lead to large spot, and the beam current on the specimen is larger, so the 

specimen with weak image signal can be observed. 
 

 

 

3.3.7. Condenser Lens Reversal switch 

❖ Condenser Lens Reversal means reversal of current of condenser lens. This function can judge 

whether the condenser lens is in good alignment. If so, the position of electron beam should 
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not be changed. 

❖ Click the [Condenser Lens Reversal Switch] button  shortcut toolbar, the state of reversal 

switch of condenser lens can be changed (on or off). 

 

3.3.8. Objective Lens 
 

 

❖ Dragging the scroll bar of [Objective Lens] on panel with mouse to control objective lens. It is 

divided into coarse, fine and tiny adjustment. Coarse adjustment can change exciting current 

of objective lens. Fine adjustment and tiny adjustment are set for observing image with high 

magnification of tens of thousands times. The step size from coarse to fine is 10 times, also is 

10 times from fine to tiny. 

❖ For users’ convenience, adjusting objective lens can operate as follows: move cursor on the 

collected image, press left key and drag. 

❖ The objective lens focuses electron spot on the surface of specimen. Different focus current 

of objective lens can obtain different focal length; within the same scanning deflecting 

magnetic field, the scanning range of electron beam on specimen is not the same; namely, 

magnification is different, the software corrects magnification automatically according to the 

objective lens current value. 

 

3.3.9. Objective Lens Reversal Switch 

❖ Objective lens reversal is realized by reversing the current of objective lens. This function is 

used to degauss objective lens. 

❖ Operating steps: open reversal of objective lens, and then switch it off. At this time, the image 

will be defocusing. Adjust objective lens to focus the image. Repeat this step until the image 

will not defocus. 

❖ Click the [Objective Lens Reversal Switch] button  on shortcut toolbar, the state of 

objective lens reversal switch can be changed, on or off. 

 

3.4.10. Magnification 

 

❖ By operating the button on magnification control, user can adjust the magnification. 

❖ The software calculates working distance according to selected magnification and focal length 

of objective lens, then corrects magnification according to the working distance, and displays 

the corrected magnification. The software timely corrects scanning deflection according to HV 

value to make sure that the change of HV value has no influences on magnification. 

❖ For users’ convenience, adjusting magnification can operate as follows: move cursor on the 

collected image, rolling mouse wheel. 

❖ WD: Working Distance is the distance when the image is clearest. 
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3.4.11. Scan Shift 

❖ Clicking the [Scan Shift] button  on panel can start the Scan Shift adjustment. The Scan Shift 
control contains a box area, two scroll bars and a display label. 

❖ Dragging horizontal and vertical scroll bar of [Scan Shift] with mouse can control scan shift. 

Dragging leftward or rightward can change value in X direction, and dragging upward and 

downward can change value in Y direction. 

❖ Directly clicking in the box area or dragging the cross line in the box can adjust two directions 

simultaneously. Right clicking in the box area can return control value of XY to zero quickly. 

 

 

3.4.12. Beam Alignment 

❖ Beam alignment can control the beam position by adjusting electromagnetic field in 

alignment coil. 

❖ Clicking [Beam Alignment] button  on panel can start beam alignment adjustment. The 
Beam Alignment control contains a box area, two scroll bars and a display label. 

❖ Dragging horizontal and vertical scroll bars of [Beam Alignment] can control Beam Alignment. 

Dragging leftward or rightward can change beam alignment control value in X direction. Drag 

upward and downward in Y direction. 

❖ Directly clicking in the box area or dragging the cross line in the box can adjust two directions 

simultaneously. Right clicking in the box area can return control value of XY to zero quickly. 
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3.4.13. Stigmator 

❖ Coil of stigmator is installed in scanning coil assembly. The function of stigmator is to correct 

elliptic electron spot caused by aperture pollution or other distortions of lens magnetic field. 

The stigmator can correct astigmatism rapidly and easily. 

❖ Clicking the [Stigmator] button  on panel can start stigmator adjustment. The Stigmator 
control contains a box area, two scroll bars and a display label. 

❖ Dragging horizontal and vertical scroll bar of [Stigmator] can control stigmator. Dragging 

leftward or rightward can change stigmator control value in X direction, while dragging 

upward and downward can change stigmator control value in Y direction. 

❖ Directly clicking in the box area or dragging the cross line in the box can adjust two directions 

simultaneously. Right clicking in the box area can return control value of XY to zero quickly. 

❖ For users’ convenience, adjusting stigmator can operate as follows: move cursor on the 

collected image, press right and drag. 
 

 

 
3.4.14. Scan Rotation 

❖ The Scan (Raster) Rotation function electrically rotates the scan raster or scan line from 0 to 

360 degree. 

❖ Clicking the [Scan Rotation] button  on panel can start the rotation adjustment. 

❖ Dragging knob of [Scan Rotation] clockwise/anticlockwise with mouse can control it from 0 

to 360 degree. 
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3.5. Thumb Panel 
 

 

❖ Acquire an image or open a saved image will display in this area. 

❖ Check [Select All] will select all the thumbnail. 

❖ Save: Select the thumbnail image, click the [Save] button can save the image file. Click Ctrl and 
click the thumbnail image can save multiple image files. 

❖ Delete: Select the thumbnail image, click the [Delete] button can delete the image file. Click 
Ctrl and click the thumbnail image can delete multiple image files. 

❖ View: Select the thumbnail image, click the [View] button can view the image file. 

3.6. Log Panel 
 

 

The log can record relevant operation records of selected record items, which can provide 

maintainer with reference when the instrument is out of order. 

❖ Select: Click the [Select] button, open the [Control Items Select] dialog box 

Check the items which need to be recorded in log. 

Clicking the [All] button can automatically select all items. 

Clicking the [Clear] button can automatically clear all items. 

Clicking the [OK] button can save settings and exit the dialog box. 

Clicking the [Cancel] button can do nothing only exit the dialog box. 

❖ Message: Select the button, the log will automatically record all bottom communication 

message. Deselect the button, the log will not record any bottom communication message. 

❖ Clear: Click the [Clear] button, and all log record will be cleared. 

❖ Save: Select path from the [Save in] list box; input file name; the file type is *.SemLog. Click 

the [Save] button to save the log file. 
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3.7. Scanning operation 

3.7.1. Freezing 
❖ In this mode, the image in scanning area has been “frozen”, and will not be updated. 

❖ Clicking menu [Scan > Freeze] or clicking the [Freeze] button  on shortcut toolbar can 

freeze the current scanning image. 

 

3.7.2. Normal Scanning 

❖ It is used for general plane scan mode of specimen. 

❖ Clicking menu [Scan > Normal] or clicking the [Normal] button  on shortcut toolbar can 

set the current scan mode as normal scan mode. 

 

3.7.3. Active Area Scanning 

❖ In this mode, electron beam scans on part of specimen and part of image is displayed on the 

scanning area. Because of the reducing of scanning area, the scanning frequency increases. 

This function is convenient to adjust focus and observe images in part small area. 

❖ Clicking menu [Scan > Active Area] or clicking the [Active Area] button  on shortcut 

toolbar can set the current scan mode as active area mode. 

❖ The range of active area can be adjusted by dragging selected area box with mouse. 

 
3.7.4. Line Scanning 

❖ In this mode, the electron beam only continuously scans on a line on specimen. The signal 

intensity curve (video signal) on the line displays in scanning area. Direct current level and 

amplitude of video signal can be adjusted by brightness and contrast. 

❖ Clicking menu [Scan > Line] or clicking the [Line] button  or  on shortcut toolbar 

can set the current scan mode as line scan mode. Meanwhile, user can observe signal intensity 

curve on scanning line by using display digital oscilloscope. 

❖ The position of scanning line is marked in scanning area with a green line. Move the mouse 

above the line, drag the mouse, and the position of scanning line can be changed. 

 
3.7.5. Spot Scanning 

❖ In this mode, the electron beam only scans on fixed position of specimen. 

❖ Clicking menu [Scan > Spot] or clicking the [Spot] button  on shortcut toolbar can set 

the current scan mode as spot scan mode. 

❖ The position of the electron beam on the specimen is marked in scanning area with a red cross. 
Move cursor above the cross, drag the mouse, and the position of cross can be changed. 
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3.7.6. Multi Channels 

❖ In this mode, two kinds of live images are displayed side-by-side in the Scanning Area. The 

signal of each image is gotten from the same scanning area of specimen, but two different 

detectors. For example, SE image is displayed on left side, while BSE is displayed on right 

side. 

❖ Clicking menu [Image > Multi Channels>Dual Channels] or clicking the [Dual] button 

 on shortcut toolbar can set the current scan mode as dual channels scan mode. 

 

3.7.7. Scanning Speed 
 

❖ Four scanning speed steps     correspond to different scanning speed 

respectively.  The software default is: 1 corresponds to 1u second/point; 2 to 4u second/point; 

3 to 8u second/point; 4 to 32u second/point. 

❖ Clicking menu [Scan > Scan Speed] or clicking the scan speed button on shortcut toolbar can 

change scanning speed. 

❖ The default set is 1. 

 

3.7.8. Scanning Resolution 
 

❖ Four scanning resolution steps     correspond to different scanning 

speed respectively. The software default is: 1 corresponds to 512; 2 to 800; 3 to 1024; 4 to 

2048. 

❖ Clicking menu [Scan > Scan Resolution] or clicking the scan resolution button on shortcut 

toolbar can change scanning speed. 

❖ The default set is 3. 

 
3.7.9. Snapshot 

❖ This function can capture the collecting image. User can switch to image window and save 

the image. 

❖ Clicking menu [Scan > Snapshot] or clicking the [Snapshot] button  on shortcut toolbar 

can make snapshot. 

 

3.7.10. Synchronous Record 

❖ This function acts as a kind of slower scan mode, and 50Hz synchronous signal is added. 

When starting scanning, there is a blue bright band on left side of the Scanning Area to 

indicate the scanned position on Y direction. When scanning is finished, image will be 

automatically frozen and saved temporarily in Thumb Panel. 

❖ Clicking menu [Scan > Synchronous Record] or clicking the [Synchronous Record] button  

on shortcut toolbar can set the current scan mode as synchronous scan mode. 

❖ Press the [Esc] key can escape the process. 
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3.7.11. Photo Preview 

❖ Clicking menu [Scan > Photo Preview] can preview the photos to be saved. 

3.7.12. Parameter Setting 

❖ Clicking  menu  [Tools  >  Options  >  Common]  or  clicking  the  [Options] button  on 

shortcut bar can open the [Options] dialog box . 

  

 

❖ Synchronous Record speed can be selected as 32µs, 64µs, 128µs, 256µs. 

❖ Each Scan speed step can be selected between 500ns and 80µs. Scanning speed is determined 

by real treatment time of digital signal processing, the value is approximate value. 

❖ Each Resolution step can be selected between 512 and 4096. 

❖ Condenser Lens: The software provide 4 quick settings of Condenser Lens, corresponding to 

the menu [Auto > Fast Condenser x]. When a menu item is clicked, the software system 

automatically sets the Condenser Lens to a specified value, performs six Condenser Lens 

Reverse in three groups at 500ms intervals, and then performs an automatic brightness 

contrast operation. 

❖ Channels: The source of image data displayed in each channel can be selected from SE, BSE 

and SE / BSE. SE represents the secondary electron detector signal, BSE represents the 

backscatter detector signal, SE / BSE represents the mixed signal of the secondary electron 

detector and backscatter detector. 

3.8. Auto Function Operation 

3.8.1. Auto Brightness/Contrast 

❖ Clicking menu [Auto > Auto Brightness/Contrast] or clicking the [Auto BC] button  on 

shortcut toolbar can start automatic brightness and contrast. 

❖ This function is a full automatic adjustment, and applicable to non-invert SE signal. Other 

detecting signals can be adjusted and controlled only by manual. 

❖ The software automatically adjusts voltage of photomultiplier and video signal level according 

to brightness/contrast of image. 

❖ During the process of automatic adjustment, press the [ESC] key will escape this function. 
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3.8.2. Auto Focus 

❖ Clicking menu item [Auto > Auto Focus] or clicking the [Auto Focus] button  on shortcut 

toolbar can automatically adjust focal length of objective lens, identify focused image. 

❖ During the process of automatic adjustment, press the [ESC] key can escape this function. 

❖ If the electron optics column is not in alignment, the scanning position of electron beam on 

specimen will change when current of objective lens is changed, which will influence the 

process of the software identifying focus state. 

 

3.8.3. Auto Stigmation 

❖ Clicking menu [Auto > Auto Stigmation] or clicking the [Auto Stig.] button  on shortcut 

toolbar can adjust stigmator automatically. 

❖ It is similar to auto focus. In this procedure, the software will automatically adjust focal length 

of objective lens and X and Y of stigmator, and determine the optimal stigmation current value. 

❖ During the process of automatic adjustment, press the [ESC] key will escape this function. 

 
3.8.4. Auto Filament 

❖ Clicking menu [Auto > Auto Filament] or clicking the [Auto Fila] button  on shortcut 

toolbar can adjust filament automatically. 

❖ In this procedure, the software will adjust filament parameter automatically, until the filament 

reaches the saturation point. 

❖ During the process of automatic adjustment, press the [ESC] key will escape this function. 

 
3.8.5. Fast Condenser 

❖ Clicking menu [Auto > Fast Condenser] can set the value of condenser lens automatically. 

❖ Clicking menu [Tools > Options > Condenser Lens 1-4] can set the value of each step. 

 
 

3.9. Image Operation 

3.9.1. Zoom in 

❖ Clicking menu [Image > Zoom In] or clicking the [Zoom In] button  on shortcut toolbar 

can amplify the image in scanning area. 

 

3.9.2. Zoom out 

❖ Clicking menu [Image > Zoom Out] or clicking the [Zoom Out] button  on shortcut toolbar 

can demagnify the image in scanning area. 
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3.9.3. Actual Size of Image 

❖ Clicking menu [Image > Actual Size] can display the image in scanning area in proportion of 

1:1. 

 

3.9.4. Fit Window 

❖ Clicking menu [Image > Fit] or clicking the [Fit] button window  on shortcut toolbar 

can display the image in the scanning area with fit window. 

 

3.9.5. Character Edit 

❖ Clicking menu [Image > Character Edit], or clicking the [Character Edit] button  on 

shortcut toolbar can edit characters in scanning area. 

❖ This function is used to add explanation/annotation on interested image area. 

 
3.9.6. Label 

❖ Clicking menu [Image > Label], or clicking the [Label] button  on shortcut toolbar can 

show or hide label. The default state is “show”. 

                                   
 

❖ Label is a line of notation character at the bottom of scanning area. It expresses some 

important data relevant to this image. The data includes: Accelerating voltage of electron 

beam (KV), Image magnification, Work Distance, Detector Source, Micron scale (u scale), SEM 

mark, Date and Note. 

 

3.9.7. Date 

❖ Clicking menu [Image > Date] or clicking the button of date  on shortcut bar can display 

or hide the date. 

❖ The default state is “hide”. 
 

3.9.8. U-Scale 

❖ Clicking menu [Image > U-Scale] or clicking the [U-Scale] button  on shortcut toolbar can 

show or hide U-scale. The default state is “hide”. 

❖ When U-scale being shown, the number under the scale expresses actual length of 

specimen. This function can be used to measure size on interested area of image. 

 
❖ Move the cursor to two ends of scale, and the cursor will become the state →.  At this 

time, dragging mouse can change the length of scale. 

❖ Move the cursor on the scale, it will become  . At this time, drag mouse, the scale can be 

moved. 
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❖ Add U-Scale function can add multi U-Scale, clicking the button  on shortcut toolbar can 

start it. 

 

3.9.9. Oscillograph 

❖ Clicking menu [Image > Oscillograph] or clicking the [Oscillograph] button  on shortcut 

toolbar can show or hide digital oscillograph. 

❖ This function is used to real-time display waveform of input signal. The default state is “hide”. 

 
3.9.10. Standard Rectangle 

❖ Clicking menu [Image > Standard Rectangle] can show or hide standard rectangle. The default 

state is “hide”. 

❖ The standard rectangle is a square with side length equal to length of current U-scale, which 

is always coordinated with U-scale. 

 

3.10. Document/Window Operation 
3.10.1. File 
❖ Open: Clicking menu [File > Open] can open one existing document. 

❖ Exit: Clicking menu [File > Exit] can quit the application and save documents. 
 

 

3.10.2. View 
❖ Control Panel: To display or hide the Control panel. 

❖ Thumb Panel: To display or hide the Thumb panel. 

❖ Log Panel: To display or hide the Log panel. 

❖ Toolbar: To display or hide the Toolbar. 
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3.10.3. Language and Other parameter 

   
❖ Clicking menu [Tools > Options > Others] can open the Debug box. 

❖ Language: The software provide Chinese Simplified and English to choose. 

❖ Prior Save Type: User can select different file format to save. 

❖ Record all logs: Record all the parameter to the log file. 

❖ Show screen magnification: After checking, the magnification displayed in the image label is 

multiplied by the device magnification and the screen magnification factor. 

❖ Write param as default OneKEY: Record the current value of HV, Bias, Filament, Brightness, 

Contrast, Condenser Lens, Objective Lens and Magnification to software. 

❖ CPS and CCG com port: The communication port of SEM, 

❖ Colors/Fonts: Select software colors and text fonts. 

 
3.10.4. Debug 
❖ Clicking menu [Tools > Debug] can open the Debug box. 

❖ This function only for use of factory engineer. 
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4. Digital Image Processing Window 

 
❖ This window includes processing and analysis methods of various images and some 

practical image operation. It can save the images as new file. 

❖ Clicking the [Return] button  on shortcut toolbar can return to scanning control 
window. 

 
 
❖ Open one image, and click [image] on menu bar, and the image processing functions are 

shown as follows: 
 

4.1. Mirror 

      
Source                                Mirror 

 
 

4.2. Flip 

      
   Source                                 Flip 

 



- 36 - 

 

4.3. Negative 

      
Source                               Negative 

 

4.4. Filters 
4.4.1. Set Threshold 

    
                                                         Source                           Setting threshold 

4.4.2. Colorize 

    
                                                          Source                                     Colorize 

4.4.3. Lighten 
 

          
Source                                              Lightening 

4.4.4. Darken  
 

          
Source                                                     Darken 
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4.4.5. Contrast 
 

          
Source                                                  Adding contrast 

 

4.4.6. Erode 

          
Source                                                        Erode 

 

4.4.7. Dilate 

          
Source                                                      Dilate 

 

4.4.8. Blur 

          
Source                                                              Blur 
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4.4.9. Soften 
 

          
Source                                                       Soften 

 

4.4.10. Sharpen 
 

          
Source                                                         Sharpen 

 

4.4.11. Edge 
 

          
Source                                                              Edge 

 

4.4.12. Emboss 
 

          
Source                                                  Emboss 
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4.5. Rotate Left and right 

          
                  Source                               Rotate left                 Rotate right 

 

4.6. Set Rotation 

            
                    Source                          Rotate in arbitrary angle  

4.7. Re-sample: Image Magnification 

        
    Source                                             After re-sampling and zoom 

 

4.8. Alpha Channel 
4.8.1. Opacity 

   
                                                      Source                                  After Opacity 

 

4.8.2. Remove 
❖ It is only applicable to color image. 
 

4.9. Gray Scale 
❖ It is only applicable to color image. 
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4.10. Dither 
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4.11. Increase Bpp and Decrease Bpp 
❖ Only used in image storage, and the default set of image is optimal, it is not recommended 

to change.  

        
 

4.12. Split Channels 
4.12.1. Split to RGB 

    
              Source                    After splitting according to three primary colors 

 

4.12.2. Split to YUV 
 

 
After splitting according to YUV 

4.12.3. Split to HSL 

 
After splitting according to HSL 
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4.12.4. Pseudo Colors 

          
  Source                                             Pseudo Colors 

 

4.13. Options 
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5. Operating Rules 
❖ This chapter includes the following contents: operation precautions, vacuum operation in 

manual mode, final aperture alignment and selection, astigmatism correction, operation of 

the specimen stage. 
 

 

5.1. Precautions 

In order to avoid stoppage of instrument, the instrument is provided with protective interlocking 

equipment. However, some incorrect operations still can cause breakdown of the instrument. So 

besides strictly complying with the operating rules, please pay attention to following items: 

❖ Please check the power supply before turn on the SEM. 

❖ Before vacuum reaches requirements, column V1 should not be opened. 

❖ Before entering into high vacuum state (vacuum label turns green), do not connect detector 

high voltage, electron gun high voltage and filament heating power supply. 

❖ Before changing vacuum control mode from manual to auto, pay special attention to whether 

each manual valve is closed. 

❖ Do not disassemble the cover plate of SEM, for avoiding the damage from HV. 

❖ Do not vent to chamber and electron gun when have stopped Console Power in a very short 

time, for avoiding damage of filament and scintillator which caused by residual high voltage 

discharge on detector and electron gun. 

❖ Do not dismantle printed circuit board and line plug under the electrified status. 

❖ If the column does not vent, do not pull out the final aperture holder. 

❖ Before shutting down Console Power, first close V1 valve. 

❖ Under the situation of venting chamber, do not open TMP and V1 valve manually. 

❖ The electron optics column of electron microscope has been adjusted to optimal state before 

leaving factory. It has small combined machine tolerance and good alignment.  If there are 

some problems with column, please do not disassemble the magnetic lens by yourself. 

Call the service. Cleaning electron beam tube (liner) will not influence alignment. Users can 

disassemble it by themselves. 

❖ When venting, system needs dry and clean air, 2 desiccators have been connected to the V4. 

If the color of desiccant is not blue, it should be drying, 

 

5.2. Vacuum operation in Manual mode 

❖ Turn on Mechanical pump and Air compressor (make sure V1 is closed). The pressure of 

compressor should over 4kgf/cm2 (0.4MPa). 

❖ Turn on Main switch and Main frame switch. 

❖ Switch “AUTO/MAN” to “MAN” at the vacuum control panel which has been installed in the 

rear part of Main frame. 

❖ Turn on Computer, run the software of  -EM6X00. 

❖ Click the [ Start] button, the color of the button will turn red, open switch V2 at vacuum 

control panel manually, the vacuum system will come into the working status (V2 will be 

turned on). 
 

❖ Wait until the vacuum display reaches over 8.0*10-2 Torr, open switch V3 at vacuum control 
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panel manually, lamp of V3 will be turned on. 

❖ Wait until the vacuum display reaches over 8.0*10-2 Torr again, press the “TMP ON” button at 

the vacuum control panel, the lamp of TMP will be turned on, vacuum system come into the 

high vacuum working status. About 5 mins the vacuum indication turns green, the system can 

begin to work. At this moment, the display of Vacuum will reach over 4.9*10-5 Torr. 
 

❖ Before switch the “AUTO/MAN” to AUTO, please make sure all the switch of vacuum control 

panel are turned OFF. 

❖ Generally, the vacuum system should be worked in AUTO mode, the operation of Manual 

mode should follow the Service Engineer‘s guide. 

 
 NOTE: It is not suggest that the user works in Manual mode. 

 

5.3. Final Aperture Alignment and Selection 

5.3.1. Check the Alignment of Final aperture 

1. Adjust the magnification to 500X-800X, acquire a relatively clear image. Use [Active Area] 

scanning at a high speed scanning rate, and select a “characteristic point” on image. At the same 

time, remember the position of this point. 

 
 

 

 

 
2. Focus the image by adjusting the coarse button, and observe the movement of image between 

the focus and defocus. If the “characteristic point” do not move and almost stay in the original 

position when focusing or defocusing, which means the Final aperture is in well alignment. If not, 

it is need to do alignment. 

 

 

 

 

5.3.2. Final Aperture Alignment 

1. Adjust the magnification to 500X-800X, acquire a relatively clear image. Use [Active Area] 

scanning at a high speed scanning rate, and select a “characteristic point” on image. At the same 

time, remember the position of this point. 
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2. Focus the image by adjusting the coarse button, and observe the movement of this point 

between the focus and defocus. 
 

 

 

 

 

 

3. Adjust the knobs of final aperture holder in two directions to make sure the “characteristic 

point” do not move or move the smallest, when focusing or defocusing. 

❖ Focus the image, the characteristic point move away its original position along a certain 

direction, adjust the knob of final aperture holder, and make this point move back to its 

original position. Repeat this step, until this point almost stay in the original position when 

focusing or defocusing. 
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❖ Focus the image, the characteristic point move away its original position along another 

direction, adjust another knob of final aperture holder, and make this point move back to its 

original position. Repeat this step, until this point almost stay in the original position when 

focusing or defocusing. 

 

 
 

 

 

 

 

 

 
5. Adjust the magnification to 1000X-2000X. Repeat step 3 and 4. 

Note: If you want to observe the image at high magnification, adjust the magnification over 

5000X, repeat the step 3 and 4 again. 

 
6. Any changes of final aperture, will break the Astigmatism status. Therefore, when finished Final 

Aperture Alignment, the user must do astigmatism correction. (About astigmatism correction, 

please refer to 5.4) 

 

5.3.3. Final Aperture Selection 

1. Three apertures have been installed in the final aperture holder. 

Aperture Size: 

Anode aperture - 300um 

Aperture of condenser lens- 300 um 

Final aperture (optional) - 300um, 200um and 100um (6900: 70um, 50um or 30um) 
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2. If all the parameters of SEM is correct, and the alignment of final aperture is well, astigmatism 

correction is adjustable in range, but the system can not acquire a clear image, it is need to 

change an aperture. 

 

Note: If the astigmatism correction is out of range, it is suggested to change another aperture. 

When check the astigmatism, it better to use the sample with well conductivity. 

 
3. Rotate the knob of the aperture holder can change a new aperture. 

 

 

 
4. The aperture holder have 3 marked line that indicate 3 apertures. Each marked line indicate 

one aperture. 

 
5. After change an aperture, the user must readjust the alignment of Final Aperture. 

 

6. After finish the alignment of Final Aperture, the user must readjust the astigmatism correction. 

 
Caution: The aperture holder can be taken out by rotate counterclockwise. Therefore, it is 

dangerous that take out the aperture holder when the column is kept in vacuum. When rotate 

the knob of aperture holder counterclockwise, please pay attention to observe the first marked 

line which close to the column. Do not rotate it over much. If observe the screw thread of holder, 

stop rotate. 

 
Caution: The aperture holder can be taken out only the column is kept in atmospheric pressure. 
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5.4. Astigmatism Correction 

❖ When observe image at high-magnification (e.g. 3000X-10KX), the alignment of final aperture 

is in well adjustment, but the user also can not acquire a clear image. 

 
 

 

 

 
 

❖ Making the image to be over or under focus, if the “characteristic point” on image is stretched 

in two perpendicular directions, there must be astigmatism which needs to be corrected. 

 

 

Note: If the absolute value of stigmator is overlarge, it should be considered to do some work in 

following aspects: 

--The column is heavily polluted which needs to be cleaned. 

--The final aperture is polluted which needs to be changed another aperture. Or the 3 

apertures need to be cleaned or replaced 3 new apertures. 

--The alignment of final aperture is bad, it is needs to readjust again. 

 
Steps of astigmatism correction procedure: 

1. Select [Active Area], adjust magnification to 2000X-3000X. Use slow scanning speed mode. 

2. Clicking the [Stigmator] button  on panel can start stigmator adjustment. Dragging 
horizontal and vertical scroll bar of [Stigmator] can control stigmator. 

 

 

3. Dragging leftward or rightward in X direction to make the image clearest. 

4. Dragging upward and downward in Y direction to make the image clearest. 

5. Increase the magnification to 3000X-5000X, repeat the step 3 and 4 as necessary. 
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6. It is necessary to focus the image, when after finished the astigmatism correction. 

Note: For users’ convenience, adjusting stigmator can operate as follows: move the mouse on 

collected image, press right button and drag. Dragging in horizontal direction can change X value, 

dragging in vertical direction can change Y value. 

 

5.5. Operation of the Specimen Stage 

5.5.1. Precautions 

❖ The position of specimen should not be too high, otherwise, it will touch bottom pole piece 

and damage it. 

❖ If the position of specimen is high, it should not be too large. Otherwise, it may touch electron 

detector. 

 

 
 

5.5.2. Operation of specimen stage (standard specimen stage) 

❖ The standard specimen stage is applied to standard chamber. The range of movement is as 

follows: 

Horizontal X = Y =50mm ; 

Vertical Z =25mm  

Tilt= -5° ~ +90°; Rotation = 360°continuously 

❖ Movement in X-direction: Rotate the knob X in the stage can move the specimen holder in X 

direction. The movement amount of specimen in X direction is 0-25mm. 

❖ Movement in Y-direction: Rotate the knob Y in the stage can move the specimen holder in Y 

direction. The movement amount of specimen in Y direction is 0-25mm. 

❖ Movement in Z-direction: Rotate the knob Z in the stage can move the specimen holder in Z 

direction. The movement in Z direction is called Working distance (WD), which can be 

displayed in the control panel of software. 
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Note: WD is the distance when the image is clearest. After adjust the movement of Z direction, 

focus the image. When the image is clearest, the display of WD is the real value. 

 

❖ Rotation of specimen stage: Rotate the knob R in the stage, the specimen holder can rotate 

at any degree from 0 to 360 

❖ Specimen tilt: Rotate the knob T in the stage, the specimen holder can be tilted from -5°to 

+90°. 

 
5.5.3. Specimen Grounding Alarm 

❖ A warning device has been installed in the stage. When the specimen touch the bottom pole 

piece, a buzzer will alarm. At this moment, do not adjust the knob X, Y, T of specimen stage. 

Only rotate the knob Z clockwise to increase the WD. 
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6. Accessories 
6.1. CCD 

1. CCD camera is used to observe the inside of the specimen chamber, mainly used to monitor the 
position of the sample, convenient for workers to operate, while avoiding the damage to the sample 
or the pole shoe caused by misoperation. 

2. To open the CCD function, click the [CCD] button on panel; to close the CCD, just close the pop-
up window. 

 
3. Note: Since the photons emitted by the infrared lamp of the CCD camera will saturate the diode 

of the backscatter probe, if the backscatter detector is used to observe the sample, the CCD function 
will automatically turn off when the dual-channel acquisition is turned on, i.e. the [Dual] button on 

the shortcut toolbar  is clicked. 

4. Note: Since the photons emitted by the infrared lamp of the CCD camera will also affect the Energy 
Dispersive spectrometer analysis, when equipped with the energy spectrum detector, if the CCD is 
turned on, the interface will pop up as shown in the dialog box. Select "Yes" to open the CCD function; 
choose "No", do not turn on the CCD function. If you use the spectrum after opening the CCD 
function, you need to manually close the CCD window. 

 
 

6.2. Backscatter detector 
1. The front panel knob and key of the backscatter detector main amplifier are illustrated below 

Knob / Key Description 

Power Power switch. 

Contrast Coarse Image contrast coarse adjust, usually placed in X50 gear. 

Select Select A or B channel, A+B uses shadows to create strong 
topographical and atomic number contrast, A-B is the pseudo-
topographical image with suppressed atomic number contrast and 
maximum topographical contrast. 

Contrast Fine Image contrast fine adjust 

Brightness Image brightness adjust 

Normal / Reverse Generally choose the normal; when choosing the reverse, the 
brighter part of the image will darken and the dark part will become 
brighter 
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2. Operation steps 
❖ After installing the backscatter detector correctly, press the Power button, the button 

will turn red. 
❖ Clicking menu [Image > Multi Channels > Dual Channels] can start the dual channel image 

display mode, the capture window is shown below. By default the left side is channel one 
(secondary electron image) and the right side is channel two (backscatter image). The 
source of the image channel detector can be modified (see 3.7.12. Parameter Setting). 

 
❖ The secondary electron image can be adjusted first, and the working distance can be 

adjusted to about 7mm (the best working distance of backscattering). The condenser 
lens is generally selected between 400 and 450. 

❖ After the secondary electronic image is clear, the backscatter image is also clear, and the 
brightness and contrast can be adjusted according to the situation. 

❖ When the backscatter image is collected, the scroll bar of Signal 2 Brightness adjustment 
is shown below the control panel, which can be used to adjust the brightness of 
backscatter image. When only the secondary electron image is collected, the scroll bar 
for Signal 2 Brightness adjustment below the control panel will be hidden. 

❖ Note: To collect component image, sample should be smoothed and polished, but not 
eroded. 
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7. Maintenance 
❖ Normally, the user can not open the cover plate, in order to avoid the damage to operator. 

❖ Without the guidance of the engineer, the user can not move the position of the SEM, in order 

to avoid the damage to instrument. 

❖ This chapter includes following contents: replacing filament and Alignment of Mechanical 

Correction, replacement of scintillator of SE detector, check the level of oil in mechanical 

pump, check the air desiccator, cleaning of Final Aperture Assembly, stop use SEM for long 

term. 

 
 

7.1. Replacing Filament and Alignment of Mechanical Correction 

❖ The lifespan of filament is dependent on emission current, heating current and vacuum 

degree. 

❖ If the display of Beam current change to 0 suddenly, and the screen change to black also, when 

normally working, which means the filament is breakdown. It is needs to replace a new one. 

❖ If the value of Beam current always display 0, that means the filament is broke down or there 

are some other reasons, such as loose contact, too large deflection of filament. It is needs to 

replace a new filament or check the connection of filament and adjust the alignment of the 

filament. 
 

 

 
Steps of replacing filament are as follows: 

1. Click the [OFF] button, close V1, click the [Gun] button, the color of button will change to YELLOW, 
V3and V4 will be opened. 

 

 

 

 

2. Take off the cap of gun and take down the filament assembly (wehnelt cap). 
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Note: Hold on the GUN, pull off the wehnelt cap assembly in an axial direction. 
 

3. Dismantle the broken filament. 

 
 

❖ Use special tool counterclockwise rotate the crimp ring, then the filament can be 
dismantled. 

 
4. Clean and polish wehnelt cap, if it is very dirty. 

 
❖ Use 5% ammonia water to clean the aperture of wehnelt cap. 
❖ Please clean it softly to avoid the damage the aperture. 

❖ Use absolute alcohol to clean again. 

❖ Use dryer to dry the wehnelt cap. 
 

5. Mount the shims into wehnelt cap. 
❖ We provide two kinds of shims (its thickness are 0.3mm and 0.1mm) for the filament 

position adjustment. 
❖ The position of filament is 0mm without shim. The suggestion position is between 0.4 – 

0.7 mm. The user can mount shims to adjust the filament position. 
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❖ Install a new filament into wehnelt cap. 
❖ Use the special tool rotate the crimp ring clockwise. 

Note: When install the filament, the locating pin of wehnelt cap should toward to the locating 

slot of filament. 

 
6. Mount the wehnelt cap to the Gun. 
7. Check the O ring of the gun and Install the gun to the column. 
8. Click the [Gun] button again, the color of the button will change to grey, V2 and V3 is opened, 

system will pump the low vacuum. When TMP is opened, system will pump the high vacuum, 
until the color of vacuum turns to GREEN, SEM can begin to work. It is recommended to start 
working after vacuum degree is better than 5.0*10-5Torr, otherwise the filament life will be 
affected. 

 

 

 

 

9. Alignment of Mechanical Correction 
 

 

 

❖ Adjust HV, Contrast and Filament to acquire an image. 
❖ Set the Beam alignment X and Y to zero. 
❖ Adjust the magnification to 500X, select the Active area and high scanning speed. 
❖ Use an inner hexagon spanner to adjust the 3 inner hexagon screws which have been 

installed in the top of the Gun cap. When adjusting, observe the lightness of the screen. 
Until the image is brightest, the alignment is finished. 

❖ Adjust the Beam alignment X and Y to do the fine adjustment. 

 
7.2. Replacement of Scintillator of SE Detector 

Long time bombardment from electron beam will cause surface contamination of scintillator, 

which will produce charge accumulation and discharge, this may reduce the luminous efficiency 

of scintillator and the signal to noise ratio of image. Generally the scintillator should be changed 

once a year. The methods are as follows: 

 
1. Click the [OFF] button, close the V1, Vent specimen chamber and pull out the specimen stage fully. 
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2. Take off collector screen of detector. 
 

 

 

 

3. Take down the Collector and Scintillator Disc Clamping Ring. 

4. Install a new Scintillator disc into clamping ring. 
 

 

Note: The face with phosphor powder should toward to the collector, and the phosphor powder 

can not be destroyed. 

 
5. Install the Collector, ensure its good contact. 

6. Install the stage, and click the [Chamber] button to pump the vacuum. 

        
 
6.3. Check level of oil in the mechanical pump 

❖ The user can check the amount of oil in the mechanical pump, through the window of the 

pump. 

❖ The level of oil should be between MIN and MAX. 
❖ If the level of oil is lower than MIN, please add the oil of mechanical pump in time. 
❖ Before add the oil, the mechanical pump should be switched off first. 
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6.4. Check the air desiccator 

❖ When venting, system needs dry and clean air, 2 desiccators have been connected to the V4. 
❖ If the color of desiccant is not blue, it should be drying. 

 

6.5. Cleaning of Final Aperture Assembly 

After working for a long time, the Final Aperture Assembly may be polluted, and probably lead to 

decline the imaging quality. It is needs to clean this part. 

 
 
❖ Click the [OFF] button, close the V1, Vent specimen chamber. 

 

 

❖ The aperture holder can be taken out by rotate the Knob counterclockwise and pull it out. 

❖ Place it in a clean cloth. And use screw driver to dismantle the set screw, then use the tweezer 

to take the aperture out. Dismantle the O-ring of aperture holder. 

❖ Use metal polishing paste and a cloth to clean the surface of aperture holder, especially for 

the 3 holes. 
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Note: Use cotton swab to polish the 3 holes. 

❖ Use liquid detergent to clean the Aperture holder, Set Screw and Fixed Shim several times. 

❖ Use water to clean them several times. 

❖ Use absolute alcohol to clean them again. Or place them in absolute alcohol with ultrasonic 

cleaning. Finally, use dryer to dry them. 

❖ Use vacuum coating machine to clean the aperture,  the vacuum should be better than 1.0*10-

3Pa, heat the aperture until its color change to red, lasts for 10 – 16 seconds. 
 

Note: Heating can cause the distortion of aperture, it might have some bad effects on Astigmatism, 

so the heating temperature should not too high. If the aperture is distort, please replace a new 

one. 

 
❖ Mount the aperture to the holder, mount the fixed shim, and fasten the set screw. 

❖ Mount the O ring to the aperture holder, coated with a thin layer of vacuum grease. If the O 

ring is broken please change a new one. 

❖ When install the aperture holder to the Column, the locating pin of holder should toward to 

the locating slot of the Column. Push the holder in, and rotate it clockwise. 

❖ Click the [Chamber] button to pump the vacuum. 

      
 

❖ After cleaning, the user should adjust the alignment of Final Aperture Assembly. 

 

6.6. Stop use SEM for long term 

It is suggested that turn off all the switch of SEM, when the instrument stop use for a long term. 

The whole instrument should be covered in order to avoid falling dust. 

Note: If conditions permit, it is best to run SEM two times a week. 


