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1. Основные элементы 

1.1. Микроскоп 

 

Фиксирующий винт предназначен для блокировки положения регулятора высоты 

относительно стойки.  

Дисплей 

Вверх 

Вкл./Выкл. 

Режим/Меню 
Вниз 

Управление 
фокусировкой 

Линзы 

Подтвердить 

Съемка 

Предметный 
столик 

Регулятор 
высоты 

Фиксирующий 
винт 
Стойка 

Светодиодная 
подсветка 
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1.2. Пульт управления 

 

Наименование Описание 

Зафиксировать кадр Зафиксировать изображение на экране. Функция работает  
в режиме ожидания, записи и съемки 

Увеличить/уменьшить 4-кратное цифровое увеличение 

Увеличить/уменьшить 
яркость 

Регулировка яркости от +2.0 до -2.0 

Блокировка/разблокировка 
файла 

Блокировка файла во время записи. Файл не будет 
перезаписан в случае нехватки места на карте памяти  

Увеличить/уменьшить 
резкость 

Доступно три уровня резкости: уменьшенная/ нормальная/ 
увеличенная. Кнопки используются для переключения 
между этими уровнями 

Увеличить/уменьшить 
контрастность 

Аналогично регулировке резкости 

Инверсия См. иллюстрации ниже 

 

 

 

 

Меню 

Съемка 

Режим 
Увеличить 

Увеличить яркость 

Зафиксировать 
кадр 

Перекрестие 

Увеличить резкость 
Блок./разблок. файл 
Увеличить контраст 
NTL/PAL 

Настройки по 
умолчанию 

Уменьшить яркость 

Подтвердить 

50/60 Гц 
Уменьшить 

Уменьшить резкость 

Уменьшить контраст 

Инверсия 
Черно-белое изображение 
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                            Нормальное                                                                 Инверсия 

                                                          

Пример черно-белого изображения 

                         Нормальное                                                        Черное-белое 

                                                          
 

2. Подключение и порты устройства 

В конструкции устройства предусмотрены пять способов вывода информации:                           

на встроенный дисплей, порты HDMI, AV/TV и USB, а также на карту памяти. На рисунке 

ниже изображена схема подключения различных устройств к портам микроскопа. Более 

подробная информация приведена далее.  
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 Выход AV (микроскоп подключается к монитору с помощью специального кабеля AV, 

который не входит в стандартный комплект поставки); 

 Карта памяти (для сохранения видеофайлов и изображений);  

 Выход USB  (подключение к ПК с помощью USB-кабеля); 

 Выход HDMI (подключение к монитору с помощью HDMI-кабеля); 

Порядок подключения: 

 Подключите микроскоп к разветвителю питания;  

 Подключите разветвитель питания к источнику питания; 

 Подключите две светодиодных лампы к разветвителю питания; 

 Разветвитель питания оснащен тремя кнопками: левая кнопка предназначена для 

включения/выключения питания устройства, центральная кнопка — для увеличения 

яркости светодиодных ламп, правая кнопка — для уменьшения яркости 

светодиодных ламп. 

3. Эксплуатация 

3.1. Отдельное использование микроскопа 

Порядок работы: 

1. Подключите устройство к источнику питания в соответствии с вышеприведенными 

инструкциями. 

2. Нажмите кнопку «ВКЛ./ВЫКЛ.» на панели управления (при подключении устройства          

к источнику питания возможно автоматическое включение камеры). 

3. Включите светодиодные лампы подсветки, отрегулируйте расстояние до объекта 

соответствующим регулятором и настройте фокус.  

4. Для увеличения/уменьшения масштаба используйте кнопки «ВВЕРХ» и «ВНИЗ».  

*Для переключения режимов выполните следующие действия: 

1. Нажмите кнопку «M» (или нажмите кнопку «Mode» на пульте управления). 

2. Индикаторы режимов: 

 

 
Режим ожидания 

 
Режим фотосъемки 

 
Режим видеозаписи 

 
Режим воспроизведения картинки 

 
Режим воспроизведения видеозаписи (нажмите «OK» на нужном 
файле) 

 
Блокировка файла, в который производится запись 
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Настройки режима видеозаписи: 

1. Нажмите кнопку «M» и удерживайте ее несколько секунд, пока на экране не 

отобразится меню настроек (или нажмите кнопку «MENU» на пульте управления) 

2. Кнопками «ВВЕРХ» и «ВНИЗ» выберите нужный параметр и нажмите кнопку «OK». 

3. Снова нажмите кнопку «M» после завершения настройки.  

 

Системные настройки: 

1. Нажмите кнопку «M» и удерживайте ее несколько секунд, пока на экране не 

отобразится меню настроек. Нажмите еще раз кнопку «M» для входа в меню 

системных настроек (или дважды нажмите кнопку «MENU» на пульте управления). 

2. Кнопками «ВВЕРХ» и «ВНИЗ» выберите нужный параметр и нажмите кнопку «OK». 

3. Снова нажмите кнопку «M» после завершения настройки. 

 

 

Настройка режима съемки изображения: 

1. Войдите в режим съемки изображения и нажмите кнопку «M». 

2. Кнопками «ВВЕРХ» и «ВНИЗ» выберите нужный параметр и нажмите кнопку «OK». 

 

Съемку изображения можно запустить тремя способами: 

1. Кратковременно нажмите кнопку «M» для входа в режим съемки изображений. 

Нажмите «OK» для съемки. 

2. Нажмите кнопку «Capture» на дисплее. 

3. Нажмите кнопку «Съемка» ( ) на пульте управления. 

 

Запись видео: 

1. Кратковременно нажмите кнопку «M» для входа в режим видеозаписи. Нажмите 

«OK» для запуска записи видео. 

2. Нажмите «OK» для остановки записи видео. 

 

Примечание: для блокировки файла нажмите на кнопку блокировки во время записи. 

Блокировка файла запрещает его перезапись в случае нехватки свободного места на карте 

памяти.  
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3.2. Подключение по HDMI 

1. Убедитесь, что монитор, который вы собираетесь подключить к микроскопу, 

поддерживает HDMI, в противном случае качество изображения может оказаться 

хуже ожидаемого.  

2. Подключите микроскоп к монитору с HDMI и к источнику питания. Микроскоп не 

оснащен встроенными источниками питания, поэтому он должен быть всегда 

включен в сеть питания при работе.  

3. Включите микроскоп и отрегулируйте расстояние до объекта. Поместите объект на 

предметный столик и отрегулируйте фокус.  

Примечания: 

 Встроенный дисплей микроскопа автоматически отключается при подключении                   

к другому оборудованию. Выключенный дисплей при подключении через HDMI                

не является неисправностью.  

 Вы можете продолжать осуществлять съемку и сохранять изображения, если в 

микроскопе установлена карта памяти. Видеозапись в режиме HDMI недоступна. 

 

3.3. Подключение по USB 

Загрузите программное обеспечение по следующим ссылкам: 

 https://goo.gl/F2CDfi 

 http://www.andonstar.com/e_news/soft-2.html 
 

Измерительное программное обеспечение «Andonstar» поддерживается только                            

операционными системами Windows. При невозможности загрузки программного 

обеспечения по указанным ссылкам, обратитесь в нашу службу поддержки. Также 

программное обеспечение доступно для скачивания на нашем сайте.  

 

Операционная система: 

 Windows XP SP3, Windows 7, Windows8, Windows10. 

 

Необходимое программное обеспечение:  

 Microsoft.Net Framework 4.0; 

 Microsoft Visual C++ 2010 Runtime. 

При отсутствии перечисленного программного обеспечения процесс установки может 

завершиться с ошибкой.  

Откройте загруженный zip-архив и запустите файл установки.  

https://goo.gl/F2CDfi
http://www.andonstar.com/e_news/soft-2.html
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4. Работа с программным обеспечением 

4.1. Описание символов 

 Увеличить масштаб  
Измерение угла по трем точкам 
(градусы) 

 Нормальный масштаб  
Расстояние между параллельными 
линиями (длина) 

 Уменьшить масштаб  
Расстояние между точкой и линией 
(длина) 

 Отменить последнее действие  
Расстояние между двумя 
окружностями (радиус, длина) 

 Перекрестие (крест, 4 ячейки, 8 ячеек)  
Расстояние между линией и 
окружностью (радиус, длина) 

 
Расстояние между двумя 
горизонтальными точками  Добавить квадратную метку 

 
Расстояние между двумя 
вертикальными точками  Добавить круглую метку 

 
Расстояние между любыми двумя 
точками  Добавить текст 

 

 
 

Измерение прямоугольника  (ширина, 
высота, длины сторон, площадь) 

 

 
 

Расстояние между двумя линиями 
(длина) 

 

Измерение эллипса (длинный радиус, 
короткий радиус, длина окружности, 
площадь)  

 

 
 

Окружность по трем точкам 

(радиус, длина окружности, 
площадь) 

 
Измерение радиуса окружности 
(радиус, длина окружности, площадь)  Обнаружение края 

 

 
 

Измерение диаметра окружности  

 
Увеличение/уменьшение яркости 
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4.2. Описание интерфейса и функций 

 

 Главное меню: 

Позволяет подключаться к внешним устройствам, открывать изображения для 

просмотра и редактирования, настраивать параметры видео и сохранять настройки, 

активировать/деактивировать окна и т. д.  

 Панель инструментов: 

Инструменты для проведения измерений и анализа изображений. Описание функций 

различных инструментов приведено в разделе «Описание символов». Панель 

инструментов может быть отображена или скрыта в меню View→Toolbars                                   

и Docking Windows→Standard. 

 Браузер изображений: 

Просмотр снятых изображений. Нажмите на правую кнопку мыши и откройте 

изображение в главном окне для его редактирования. Окно может быть отображено 

или скрыто в меню View→Toolbars и Docking Windows→Picture browser. 
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 Вторичное рабочее окно: 

В данном окне отображается увеличенный масштаб изображения для текущего 

расположения курсора, что позволяет проводить более точные измерения. Является 

окном браузера изображений. 

 

 Главное рабочее окно: 

В данном окне отображается полное изображение с микроскопа. Изображение 

доступно для проведения измерений и анализа.  

 

 Управление калибровкой и результатами измерений: 

Пользователю доступны две вкладки: 

                                           

 

   Calibration Management                                                    Measure Results 
(Управление калибровкой)           (Результаты измерений) 

                                                      

 

Показывает список 

калибровок. Калибровки 

могут быть активированы 

или удалены.  

Videosetting → Video 

capture pin → (S). 

 

Более подробная 

информация и 

калибровке приведена            

в отдельном разделе). 

Показывает размер 

всего изображения. 

Настройка изменяется в 

меню  File→ 

Показывает все 

результаты измерений. 
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5. Подключение 

Требуемое оборудование: ПК (ОС Windows, программное обеспечение «Andonstar»);  

микроскоп с подключением через USB (имя устройства: «Andonstar Camera»), линейка. 

Порядок работы: 

1. Откройте программное обеспечение «Andonstar». 

2. Выберите «File»→ «Open»→ «Open Device»→ «USB MODE» → «Andonstar Camera». 

 
 

6. Функции 

6.1. Калибровка 

1. Разместите линейку под цифровым микроскопом, отрегулируйте фокус и высоту до 

достижения наибольшего пространства (во время процесса калибровки не меняйте 

выставленное расстояние).  

2. В окне «Calibration management» задайте имя и единицу измерения 

для новой калибровки (см. рис. справа). После этого нажмите кнопку 

«Calibration», на панели инструментов, при этом автоматически 

активируется кнопка . Если этого не произошло, нажмите на нее 

вручную.  

3. Переместите курсор в главное рабочее окно и нарисуйте линию            

с использованием линейки (длина должна совпадать со значением, 

установленным в п. 2). После этого нажмите кнопку «Finish» внизу 

окна «Calibration Management». 

4. Проверьте, чтобы длина нарисованной линии совпадала                              

с установленной длинной. Имя новой калибровки отображается                   

в списке калибровок. 
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6.2. Измерения 

1. Выберите нужный инструмент на панели инструментов.  

2. В главном рабочем окне выберите точки или нарисуйте линии для измерений.  

3. Разместите результаты измерений в нужном месте в районе объекта.  
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6.3. Специальные эффекты 

Обнаружение края, инверсия цвета, отображение по горизонтали, рельеф, резкость, 

сглаживание.  

Порядок работы: 

1. Выберите нужный эффект на панели инструментов. 

2. В главном рабочем окне зажмите левую кнопку мыши и выберите прямоугольную 

область для применения эффекта.  

3. Для отключения эффекта повторно нажмите левую кнопку мыши.  

Примечание: при горизонтальном отображении будет показано полное изображение 

независимо от площади выбранной прямоугольной области. Для отключения эффекта 

повторно нажмите левую кнопку мыши.  

 

6.4. Съемка изображения и запись видео 

Съемка изображения 

1. Нажмите кнопку  для съемки. 

2. Результат можно просмотреть/удалить в браузере изображений.  

3. Установите путь для сохранения файла: «File→Save Setting→Path». 

Запись видео 

1. Выберите размеры 640х480 в «File→Video Setting→Video Capture Pin→Output size(S)»  

2. Нажмите кнопку , установите настройки и записывайте видео.  

 

                

3. В левом верхнем углу во время записи отображается надпись «Recording» и таймер.  

4. Установите путь для сохранения файла: «File→Save Setting→Path». 


