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 General Safety Summary 

Review the following safety precautions carefully before operate the device to avoid 

any personal injuries or damages to the device and any products connected to it. To 

avoid potential hazards use the device as specified by this user’s guide only. 

■ To Avoid Fire or Personal Injury. 

■ Connect and Disconnect Properly. Do not connect or disconnect probes or test 

leads while they are connected to a voltage source. 

■ Connect and Disconnect Properly. Connect the probe output to the measurement 

device before connecting the probe to the circuit under test. Disconnect the probe 

input and the probe reference lead from the circuit under test before disconnecting the 

probe from the measurement device. 

■ Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings 

and markings on the product. Consult the product manual for further ratings 

information before making connections to the product. 

■ Use Proper Probe. To avoid shock hazard, use a properly rated probe for your 

measurement. 

■ Avoid Circuit or Wire Exposure. Do not touch exposed connections and 

components when power is on. 

■ Do Not Operate With Suspected Failures. If suspected damage occurs with the 

device, have it inspected by qualified service personnel before further operations. 

■ Provide Proper Ventilation. Refer to the installation instructions for proper 

ventilation of the device. 

■ Do not operate in Wet/Damp Conditions. 

■ Do not operate in an Explosive Atmosphere. 

■ Keep Product Surfaces Clean and Dry. 
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Chapter 1 Getting Start 

The oscilloscope is small, lightweight, no external power required, portable oscillo- 
scope. The oscilloscopes is ideal for production test, research and design and all of 
the applications involving analog circuits test and troubleshooting, as well as 
education and training. 
 
In addition to the list of general features on the next page, this chapter describes how 
to do the following tasks: 

 
 System Requirements 
 
 Install and Software 
 
 General Features 
 
 General Check 
 
 Probe Compensation 
 

 Self Calibration 
 

 The User’s Interface 
 

 Input Connector 
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1.1 System Requirement 

Operating System 

Win7 / Win8 / Win10 

 

1.2 Install and Run Software 

Download 

Firstly, please scan the two-dimension code on scope or click the following link to 
download the software and user guide. 

 

https://e.hantek.com/Products/hantek1008c 

Install Software 

Double click Setup.exe. According to the information, install the software step by 
step. 
There will be “Hantek1008” icon on desktop. 

 

Connect the device with PC 

 

https://e.hantek.com/Products/hantek1008c
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Run the software 

Double click  icon on desktop to run the software.  
 

1.4 General Features 

Product features: 

 8 Channels 

 Maximum real-time sample rate: 2.4MSa/s 

 Memory depth: 4K points 

 Built-in Fast Fourier Transform function(FFT); 

 20 Automatic measurements; 

 Automatic cursor tracking measurements; 

 waveform storage, record and replay dynamic waveforms; 

 User selectable fast offset calibration; 

 Add, Subtract , Multiply and Division Mathematic Functions; 

 Adjustable waveform intensity, more effective waveform view; 

 User interface in several user-selectable languages; 

 
 

1.5 General Check 

Please check the instrument as following steps after receiving an oscilloscope: 
 
 Check the shipping container for damage: 

Keep the damaged shipping container or cushioning material until the contents of 

the shipment have been checked for completeness and the instrument has been 

checked mechanically and electrically. 

 

 Check the accessories: 

Accessories supplied with the instrument are listed in "Accessories" in this guide. 

If the contents are incomplete or damaged，please notify the franchiser. 

 

 Check the instrument: 

In case there is any mechanical damage or defect, or the instrument does not 

operate properly or fails performance tests, please notify the franchiser. 
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1.6 Probe Compensation 

Perform this function to match the characteristics of the probe and the channel input. 

This should be performed whenever attaching a probe to any input channel at the first 

time. 

 
 From the “Probe” menu, select attenuation to 1:10. Set the switch to “X10” on the 

probe and connect it to CH1 of the oscilloscope. When using the probe hook-tip, 

insert the tip onto the probe firmly to ensure a proper connection. 

Attach the probe tip to the Probe Compensator and the reference lead to the 

ground connector, select CH1. Adjust the vertical and horizontal controls to meet 

your measurement to optimize the waveform display. 

 
 Check the shape of the displayed waveform. 

 

Correctly Compensated 

 

Over Compensation 

 

Under Compensation 
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 If necessary, use a non-metallic tool to adjust the trimmer capacitor of the probe 

for the flattest square wave being displayed on the oscilloscope. 

 
 Repeat if it is necessary. 
 

 

1.7 Self Calibration 

The self calibration routine lets you optimize the oscilloscope signal path for maximum 

measurement accuracy. You can run the routine at any time but you should always 

run the routine if the ambient temperature changes by 5℃ or more. For accurate 

calibration, power on the oscilloscope and wait twenty minutes to ensure it is warmed 

up. To compensate the signal path, disconnect any probes or cables from the input 

connectors. Then, access the “More -> Utility -> Calibration” option and follow the 

directions on the screen. The self calibration routine takes about several minutes. 
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1.8 The User’s Interface 

Click the software icon on the desk after you finished the software setting and 

equipment connecting. Then a user interface will be showed as follows: 

 

In addition to displaying waveforms, the display area is filled with many details about 

the waveform and the oscilloscope control settings. 

1. Toolbar 

2. Current Time Base(Time/Div) 

3. Trigger Information 

It shows the edge trigger slope, source and level. 

4. Functional Panel 

 Return: Return to function select interface. 

 Turn on/off reference waveform of vehicle diagnosis. 

 Default: Default setting in vehicle diagnosis. 

 More: Functional menu. 

 QR code: Click or scan QR code to get measurement help. 

 Screenshot: Save as .bmp or .ipg files. 
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5. Acquisition mode 

6. Horizontal Setting Panel 

The user can select horizontal Time/Div. 

7. Vertical Setting 

The user can turn on/off the CH1-CH8. Also the user can change the CH1-CH8 

Volt/Div and probe attenuation. 

8. Marker of trigger level. 

9. It shows System Time. 

10. It shows CH1-CH8 information 

Readouts show the vertical scale factors of the channels. 

11. It shows Software status. 

Connected: It means the device is connected with PC successfully.  

Searching Device: It means the device isn’t connect with PC. Or the software 

works in demo. 

12. The markers show the CH1-CH8 reference points of the displayed 

waveforms. If there is no marker, the channel is not displayed. 

13. Marker of horizontal trigger position. 

14. A window that shows the display waveform in buffer position. 

15. Marker of horizontal trigger position. 

Trigger status indicates the following: 

Trig’D: The oscilloscope has seen a trigger and is acquiring the post trigger data. 

WAIT:  All pretrigger data has been acquired and the oscilloscope is ready to 

accept a trigger. 

STOP: The oscilloscope has stopped acquiring waveform data. 

RUN: The oscilloscope is running. 

PLAY: The oscilloscope is displaying the record waveforms. 
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1.9 Input Connectors  

 
 

 

 

 

 

Digital output Channel: 
Used to output digital 
signal. 

USB port: Used to connect 
the scope with PC. 

Signal Input Channel CH7-CH8: 
Used to connect with the probe. 

Signal Input Channel CH1-CH6: 
Used to connect with the probe. 

Probe compensation output and 
ground; Used to calibrate probe. 
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Chapter3 Understanding Oscilloscope 

Functions 

 Set Oscilloscope 
 
 Set Vertical System 
 
 Set Horizontal System 
 
 Set Trigger System 
 
 Save/Load 
 
 Utility Function 
 
 Measure Signal 
 
 Display System 
 
 Waveform Generator 
 
 Zoom In/Out Waveforms 
 
 Acquisition 
 
 Print 

 
 Generate Square Waveform 
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3.1 Setup the Oscilloscope 

Save Setup 

The oscilloscope software saves the current setup before you close the oscilloscope 

software. The oscilloscope recalls this setup the next time you run the software. You 

can use the “Save Setup” menu to permanently save up to several different setups. 

Load Setup 

The oscilloscope can recall the last setup before the oscilloscope software was 

running, any saved setups, or the factory setup. You can use the “Load Setup” menu 

to permanently recall a setup. 

Factory Setup 

The oscilloscope software is set up for normal operation when it is shipped from the 

factory. This is the factory setup. To recall this setup, push the “Factory Setup” menu. 
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3.2 Set Vertical System 

Click “More->Setup->Vertical” Menu. 

 

 Select Channel: CH1-CH8 

 Channel Setting: 

ON/OFF: Turn on/off the channel  

Volt/DIV: Select the channel voltage/div 

Coupling: DC coupling 

Probe: Select the channel probe attenuation 

Change Volt/DIV 

You can click “Volt/Div” to select the voltage range. 

Probe Attenuation Setting 

Select the attenuation factor for the probe. To check the probe attenuation setting, 

toggle the probe menu to match the attenuation factor of the probe. 

This setting remains in effect before you changed again. 

Click “Probe” in Vertical Setup window to select the probe attenuation. 

Note: The attenuation factor changes the vertical scale of the oscilloscope so that the 

measurement results refect the actual voltage levels at the probe tip. 

 

Also users can select channel and set Volt/Div and probe attenuation in sidebar. 
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3.3 Setup Horizontal System 

Click “More->Setup->Horizontal” Menu. 

 

 Change Time/DIV 

Select the horizontal Time/DIV (scale factor). 
 
Also user can select left and right arrows or Combox to change Time/Div in sidebar. 

 

If the waveform acquisition is stopped, Time/Div control expands or compresses the 

waveform. 

 

 Format 

In the “Format” item, set the waveform display format (Y-T, X-Y). 
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Y -T : Show the relative relation between vertical voltage and horizontal time 

X -Y: Show CH1 value at X axis; CH2 value at Y axis. The XY format is used to 

analyzer phase difference, such as those represented by Lissajous patterns. Please 

refer to 4.3 Section. 

X-Y Setting: Users can change X-Coordinate and Y-Coordinate for two different 

channels. 

 

 Y-T Format 

Scan: In Scan Mode, the waveform display updates from left to right. 

Roll: In Roll Mode, the waveform display updates from right to left. 

In Roll mode, the waveform display rolls from right to left. No trigger or horizontal 

offset control of waveforms is available during Roll Mode, and it’s only available when 

set to 500ms/div or slower. 

 

 Change Horizontal Position 

Horizontal position changes the displayed waveform position, relative to the trigger 

point.  

The user can drag  on screen to change the horizontal position. 

 

3.4 Set Trigger System 

Click “More->Setup->Trigger” Menu. 
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Edge Trigger 

The trigger determines when the oscilloscope starts to acquire data and display a 

wave- form. When a trigger is set up properly, it can convert unstable displays or 

blank screens into meaningful waveforms. If the oscilloscope wants to acquire a 

waveform, it collects enough data so that it can draw the waveform to the left of the 

trigger point. The oscilloscope continues to acquire data while waiting for the trigger 

condition to occur. The oscilloscope continues to acquire enough data so that it can 

draw the waveform to the right of the trigger point after it detects a trigger. 

The Edge trigger determines whether the oscilloscope finds the trigger point on the 

rising or the falling edge of a signal. Select Edge trigger mode to trigger on Rising 

edge or Falling edge. 

Mode: Edge trigger. 

Sweep: Set the sweep mode to Auto, Normal or Single. 

Auto: Acquire waveform even no trigger occurred. 

Normal: Acquire waveform when trigger occurred. 

Single: Acquire waveform when trigger occurred then stop 

Source: You can use the trigger source options to select the signal that the 

oscilloscope uses as a trigger. The source can be any signal connected to a channel 

BNC. 

Slope: Set the slope to Rising (+) or Falling (-). 

Rising: Trigger on rising edge 

Falling: Trigger on falling edge 
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3.5 Set MATH 

Click “More->Setup->Math” Menu. 

The MATH Setup window: 

 

ON/OFF: Turn On/Off the MATH Channel. 

Source A/B: Set the sources of the math channel. 

Operate: Set operates type of the math channel. 

Volt/DIV: Set the resolution of the math channel. 

Invert: Turn on/off the invert function 

The mathematic functions include addition, subtract, multiply and FFT. 

 

Operate 

Four Types: 

A + B  Add source A and source B 

A – B  Subtract source B from source A 

A x B  Multiply source A by source B 

A / B  Divide source A by source B 

FFT  Convert a time-domain signal into its frequency components (spectrum). 

In this function, use the addition, subtraction, multiplication and FFT function to 

operate and analyze the waveform. 

Select the operate type in the Operate menu. Select source A and B. Then adjust the 

vertical scale and offset to view the math channel clearly. The mathematic result can 

be measured by the measure and the cursor. 
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The Math Function Display 

 

 
Fast Fourier Transform Function 

To use the FFT mode, you need to click in Toolbar to open the FFT setup 

window.  

The FFT setup window: 

 
 
You can select the Source channel, Window algorithm, FFT number, and FFT Zoom 

factor. It displays only one FFT spectrum at a time. 

Source: Selects the channel used as the FFT source 
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Window: Selects the FFT window type 

Scale: Selects the vertical scale units 

Vert Scale: Selects the vertical scale 

HORI Scale: Selects the FFT zoom factor 

Set horizontal scale, If the information is more than the quantity displayed to the 

display window, more information is displayed by using scroll bar. 

 

3.6 Set Reference 

Click “More->Setup->REF” Menu. 

 
 
The Reference Channel Function: 

On/OFF: Turn on/off the reference channel. 

Volt/DIV: Channel the resolution of the reference channel. 

Time/Div: Select the horizontal Time/DIV of the reference channel. 

Load: Load the reference waveform from the “.rfc” file from your computer. 

Save: Save the current reference waveform to your computer as “.rfc” format.  

Save Reference: Save the current reference waveform to your computer as “rfc” 

format.  

You can change the vertical scale of a waveform. The waveform display will 

contract or expand relative to the reference level. 

 

Load  

Click “Load” to load the “*.rfc” file that was selected. The load file window will appear. 



Understanding Oscilloscope 

Hantek1008 Manual                                                                 19 

Save  

Click “Save ” to save the waveform to *.rfc file. The saved source window appears. 

   
 
The save file window will appear after you selected the saved source. 

The Reference Waveform Display Window: 

 
 
Note: If you turn on the “Reference” channel, the load file window will appear. 
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3.7 Save and Load 

Click “More->File” menu to save waveform, setups and image. 

 

1. Save Data 

Save waveform data as a type file 

2. Save Setup 

Save the current oscilloscope setup to file 

3. Save Image 

Save the software display window as a .bmp or .jpg file 

 
 

Load Menu 
 

Click “File” in main menu to recall saved waveform, setup 
 
1.  Load Data 

Load the waveform that had saved as a type file. 

2. Load Setup 

Load the instrument that had saved. 

 

 

3.8 Record and Play Back 

 

Click “More->Setup->Record” menu. 

The Record window will display in sidebar. The following picture shows the Record 
Interface. 
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This function can record input waveform from CH1 to CH4.  

“Storage” button: Record waveform and save it as “.dfr” file. 

“Start” button: Start to record waveforms.  

“Stop” button: Stop recording waveforms. 

Click “More->Setup->Record” menu again to close the window. 

“Play Back” button: Click this button to start playing back the saved waveform. 

 

3.8 Utility Menu 

 Factory Setup 

Click “More->Utility->Factory Setup” menu to load default setups. 

When you click the Factory Setup menu, the oscilloscope displays the CH1-CH8 
waveforms and removes all other waveforms.  

The oscilloscope set up for normal operation when it is shipped from the factory and 
can be recalled at anytime by user. 

The Factory Setup function does not reset the following settings: 
 

 Language option 
 

 Date and time 
 
 

 Calibration 

Please refer to Self Calibration. 
 

 Language 
 

Click “More->Language” menu 

There are three languages in “Language” menu. The default language is English. 
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3.9 Measure Signal 

3.9.1 Cursor Menu 

Click “More->Cursor” menu. 

This method allows you to take measurements by moving the cursors 

1.  Source 

The user can set the source to CH1-CH8 and MATH.  

When you use cursors, be sure to set the Source to the waveform on the display that 
you want to measure. 

2.  Type 

There are four types of cursors: Cross, Trace, Vertical and Horizontal 

1) Cross 

The Cross cursors appear as cross lines on the display and measure the vertical and 

horizontal parameters. 

The Cross cursor display window: 

  
  
The Cross measure result displays on status bar 

 

2) Trace 

The Trace cursors appear as vertical lines on the display and measure the waveform 

amplitude at the point the waveform crosses the cursor. 
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The Trace cursor display window: 

 

The Trace cursor measure result display on status bar 

 

3) Vertical 

The Vertical cursors appear as vertical lines on the display and measure the vertical 

parameters. 

The Vertical cursor display window: 
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The Vertical cursor measure result display on status bar 

   

4) Horizontal 

The Horizontal cursors appear as horizontal lines on the display and measure the 

horizontal parameters. 

The Horizontal cursor display window: 

 
The Horizontal cursor measure result display on status bar: 

 

 

3.9.2 Measure Menu 

Click “More->Measure” menu. 

The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 

time measurements). 

1. Source 

The user can use the “Source” menu to select a measure source. 

2. Vertical 

Maximum: Voltage of the absolute maximum level, Measured over the entire 

waveform 

Minimum: Voltage of the absolute minimum level, Measured over the entire 

waveform 
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Peak To Peak : Peak-to-peak = Max –Min, Measured over the entire waveform 

Top: Voltage of the statistical maximum level, Measured over the entire waveform 

Base: Voltage of the statistical minimum level, Measured over the entire 

waveform 

Middle: Voltage of the 50% level from base to top 

RMS: The Root Mean Square voltage over the entire waveform 

Amplitude: Amp = Base - Top, Measured over the entire waveform 

Mean: The arithmetic mean over the entire waveform 

Cycle Mean: The arithmetic mean over the first cycle in the waveform 

Preshoot: Positive Overshoot = (Max - Top)/Amp x 100 %, Measured over the 

entire waveform 

Overshoot: Negative Overshoot = (Base - Min)/Amp x 100 %, Measured over the 

entire waveform. 

3. Horizontal 

Period: Time to take for the first signal cycle to complete in the waveform 

Frequency: Reciprocal of the period of the first cycle to complete in the waveform 

Rise Time: Time taken from lower threshold to upper threshold 

Fall Time: Time taken from upper threshold to lower threshold 

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%, 

Measured of the first cycle in waveform. 

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, 

Measured of the first waveform. 

+Pulse Width: Measured of the first positive pulse in the waveform. The time 

between the 50% amplitude points 

-Pulse Width: Measured of the first negative pulse in the waveform. The time 

between the 50% amplitude points 

4. Clear Measure 

Clear all measure items on display screen. 
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The Measure Display Window: 

 

Note: The results of the automatic measurements will be displayed on the bottom of 

the screen. Maximum 8 results could be displayed at the same time. When there is no 

room, the next new measurement result will make the previous results moving left, out 

of screen. 
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3.10 Display System 

Display Type  
 

Click “More->Display->Type” menu. 

The following figure shows the type parameters setting. 

 
If the Vectors type mode is selected, the waveform will be displayed as following 

figure. 

 

If the Dots type mode is selected, the waveform will be displayed as following figure. 
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Display Grid 

Click “More->Display->Grid” in main menu 

The grid shows: 

  

Without grid not shows:  
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Intensity 

Click “Display->Intensity” in main menu. 

The following figure shows the intensity dialog. It shows the display parameters 

setting.  

 
 
You can change the grid and waveform intensity in this dialog. 

 

3.11 Zoom In/Out 

The software will stop updating waveform after the user clicked “Stop” button. 

The user can change the waveform display by adjusting the scale and position. When 

you change the scale, the waveform display will increase or decrease in size. When 

you change the position, the waveform will move up, down, right, or left. 

 

The channel reference indicator identifies each waveform on the display. The indicator 

points to the reference level of the waveform record. 

  
  
Zoom In/Out 

The user can click “Zoom In/Out” in “Acquire” menu, then left or right click the mouse 

button on display screen to zoom in/out the waveform. Also the user can change 

Time/Div in Horizontal menu or in Horizontal panel to zoom in/out the waveform. 
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3.12 Print and Print Preview 

Click “File” in main menu. 

 

1.  Click “More->File->Print” menu to set the printer to print the current waveform. 

2.  Click the “More->File->PrintPreview” menu to get into the Preview window.  

In “PrintPreview” window, use the “Zoom In” button and the “Zoom Out” button to 

change the size of the waveform graph. Click the “Close” button to turn this window 

off and click the “Print” button to print the report. 

The Print Report: 
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3.13 Generate Square Waveform 

Click “  -> Generator” to Generator setting. 

    
 

The following dialog will display: 

 

1. Edit Setting 

Click “Edit->Edit On” to open edit setting. 
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Click “Edit->Set Parameters” to set waveform parameters. 

 

Wave Num: The number of waveform channels, you can set it as 3, 5 or 8. 

Pluse: Setting pluse number. 

StartLevel: Setting the start level (High or Low) of channels. 

 

To change the pulse width, please click "File->Edit->Edit On". Then click left mouse 

to change the pulse width. 
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2. Output Waveform 

 

1. Click “Operate->Output->ON”. 

 
2. Click “File->Download”. 

 
3. Connect D0~D7 digital channels to output waveform. 
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Chapter 4 Application Example 

 

 Simple Measurement 
 
 Capturing a Single-Shot Signal 
 
 The Application of the X-Y 
 
 Taking Cursor Measurement 
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4.1 Simple Measurement 

To acquire and display a signal, please do the steps as follows: 
 
1. Connect signal to CH1 by using probe. 
 
2. Adjust the vertical and horizontal controls to meet your measurement to optimize 

the waveform display. 
 

To measure the Frequency and “Vpp”, you can do these steps as follows: 
 
1. Click the “More->Measure->Horizontal->Frequency” button, the frequency of the 

signal display on the bottom of the waveform interface. 
 
2. Click the “More->Measure->Vertical->Peak-to-Peak” button, the “Vpp” of the 

signal will also display on the bottom of the waveform interface. 

 

3. To clear the measurement on the waveform interface, click the 
“More->Measure->Clear Measure” button. 
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4.2 Capturing a Single-Shot Signal 

To capture a single event, it needs to gather some pre-test knowledge of the signal in 

order to set up the trigger level and slope correctly. For example, if the event is 

derived from 3.3V COMS logic, a trigger level of 1.2 or higher Volts should work on a 

rising edge. Do these steps as follows:  

1.  Set the probe and the channel attenuations to X 10.  

2.  Set up the trigger in the Trigger Menu.  

1) Adjust the Trigger Mode to Edge.  

2) Set the Trigger Sweep to Single. 

3) Set the Trigger Source to CH1.  

4) Set the Trigger Slope to “+” which means you select the rising edge. 

5) Adjust the Volts/Div and the time base in a proper range for the signal.  

6) Drag the trigger level sign  on the waveform display screen to proper 

position. It’s usually higher a little above the normal level. 

7) Click Run button to start capturing. When the trigger conditions are met, data 

appears on the display representing the data points that the oscilloscope 

obtained with one acquisition.  

This function helps to capture the signal occurrence easily, such as the noise with 

large amplitude; set the trigger level higher a little above the normal level and press 

and wait. When noise occurs, the instrument will record the waveform before and 

after the trigger. 

  

4.3 The Application of the X-Y Operation 

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is 
displayed in the screen when you use X-Y Plot, which enables to compare 
frequencies, amplitudes and phases of counterpart waveform against the reference 
waveform. This makes it possible to compare and analyze frequency, amplitude and 
phase between input and output. 
 
Do these steps as follows:  
 
1. Set the probe attenuation to “x10”. Set the switch to “x10” on the probes.  

2. Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to 

the output of the circuit.  

3. Adjust the vertical scale and offset to display approximately the same amplitude 

signals on each channel. 
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4. Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous 

pattern representing the input and the output characteristics of the circuit.  

5. Adjust the scale and offset of the horizontal and vertical to a desirable waveform 

display. The following picture shows a typical example. 

6. Apply the Ellipse Method to observe the phase difference between the two 

channels. 

 
Signal in X-Y Format: 
 

 
 
Instruction of the Ellipse Method 
 

 
 

Sinθ = A/B or C/D, where θ = phase shift (in degrees) between the two signals.  

From the formula above:  
 
θ = ±arcsine (A/B) or ±arcsine (C/D) 
θ must be in the range of (0~π/2) or (3π/2~2π) if the main axis of the ellipse is 
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between I and III quadrant, . If the main axis is at II and IV quadrant, θ must be in the 
range of (π/2~π) or (π~3π/2). 
 

4.4 Taking Cursor Measurements 

Use cursors to make time and amplitude measurements on a waveform quickly.  

Measure the Peak Frequency or Time of the First Sine Waveform 

Do these steps:  

1. Click “More->Cursor->Source”, select CH1 (select CH2~CH8 if you want 

measure CH2~CH8). 

2. Click “More->Cursor->Type”, select Vertical. 

3. Push left mouse button, and the vertical lines appear. 

4. Drag the mouse button to the point you want to measure. 

5. Release the left mouse button, the frequency difference and time difference will 

be shown at the status bar. 

Measure the Frequency and Time: 

 

Read the details showing in the status bar. 

   

Measure the Amplitude of the First Waveform Peak of the Waveform 
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Do these steps: 

1.  Click “More->Cursor->Source”, select CH1 (select other CH if you want measure 

other CH). 

2.  Click “More->Cursor->Type”, select Horizontal. 

3.  Push left mouse button, and the Horizontal lines appear. 

4.  Drag the mouse button to the point you want to measure. 

5.  Release the left mouse button, the voltage difference will be shown at the status 

bar. 

Measure the Amplitude: 

 
 
Read the details showing in the status bar. 

 

Trace the Amplitude of a fixed position on X-axis in a Waveform 

Do these steps:  

1.  Click “More->Cursor->Source”, select CH1 (select other CH if you want trace 

other CH). 

2.  Click “More->Cursor->Type”, select Trace. 

3.  Click the cursor at the position that you want traced of the wave in the 

waveform window. 
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Trace the Amplitude: 

 
Read the details showing in the status bar. 

  

Note: Click “More->Cursor->Type”, select “Cross”, you can measure time and 

amplitude at one time. 
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Appendix A: Specifications 

Specifications Table:  

Acquisition  

Acquisition Mode Real-Time Sample 

Acquisition Rate 2.4MSa/s(Single Channel) 

 

Input 

Bandwidth 100K(Single Channel) 

Input Coupling  DC 

Input Impedance  Resistance: 1MΩ 

Supported Voltage 

Attenuation Factors 

1X, 10X, 100X, 1000X, 10000X, 20:1 

Maximum Input Voltage  400Vpk (DC + peak) 

 

Horizontal 

Scanning  Speed 

Range(Sec/Div) 

1ns/div ~ 20000s/div(1-2-5 sequences) 

Sample Rate and  

Delay Time Accuracy 

±50ppm( any interval ≥1ms ) 

Memory Depth(Sample 

Points) 

Max.4K(Single Channel) 

 

 

Vertical 

Analog Channel 8 

A/D converter 12 bit 

Vertical Scale(Volt/div) 

 Range 

10mV ~ 5V/div @ x1 probe(1,2,5 sequence) 

100mV ~ 50V/div @ x10 probe 

1V ~ 500V/div @ x100 probe 

10V ~ 5000V/div @ x1000 probe 

100V ~ 50000V/div @ x10000 probe 

200mV ~ 100V/div 20:1 probe 

DC Gain Accuracy ±3% 

Trigger 

Trigger Source CH1-CH8 

Trigger Mode Auto, Normal and Single 

Trigger Type Edge 

Trigger Sensitivity 0.02 div increments 

Trigger Level Accuracy  ±4 divisions 
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Measurement 

Cursor Amplitude difference between cursors (ΔV) 

Time difference between cursors (Δt) 

Reciprocal of Δt in Hertz (1/ Δt)  

(Cross, Trace, Horizontal, Vertical) 

 

Auto 

Measure 

Voltage 

Measurement 

Vp-p, Vmax, Vmin, Vmean, Vamp, Vtop, Vbase, Vmid, 

Vrms, Vcrms,Preshoot, Overshoot 

Time 

Measurement 

Frequency, Period, Rise Time(10%~90%), Fall 

Time(10%~90%), Positive Width, Negative Width, 

Duty Cycle 

 

Programmable Square Generator 

Channel 8(D0-D7) 

Output Level LVTTL 

Frequency Range 0-250KHz 
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Appendix B: General Maintenance 

General Care 

Do not store or leave the oscilloscope where the device will be exposed to direct 
sunlight for long periods of time. 
 

Caution 

To avoid damages to the device or probes, do not expose them to sprays, liquids or 
solvents. 
To avoid damages to the surface of the device or probes not use any abrasive or 
chemical cleaning agents. 

 

Cleaning 
Inspect the device and probes as often as operating conditions require. Make sure the 
device disconnect form all power sources. 
 
To clean the exterior surface, perform the following steps: 
 

1. Remove loose dust on the outside of the oscilloscope and probes with a 
lint-free cloth. Use care to avoid scratching the clear glass display filter. 

 
2. Use a soft cloth dampened with water to clean the device.  

 
 
 


	General Safety Summary
	Chapter 1 Getting Start
	1.1 System Requirement
	1.2 Install and Run Software
	1.4 General Features
	1.5 General Check
	1.6 Probe Compensation
	1.7 Self Calibration
	1.8 The User’s Interface
	1.9 Input Connectors

	Chapter3 Understanding Oscilloscope Functions
	3.1 Setup the Oscilloscope
	3.2 Set Vertical System
	3.3 Setup Horizontal System
	3.4 Set Trigger System
	3.5 Set MATH
	3.6 Set Reference
	3.7 Save and Load
	3.8 Record and Play Back
	3.8 Utility Menu
	3.9 Measure Signal
	3.9.1 Cursor Menu
	3.9.2 Measure Menu

	3.10 Display System
	3.11 Zoom In/Out
	3.12 Print and Print Preview
	3.13 Generate Square Waveform

	Chapter 4 Application Example
	4.1 Simple Measurement
	4.2 Capturing a Single-Shot Signal
	4.3 The Application of the X-Y Operation
	4.4 Taking Cursor Measurements

	Appendix
	Appendix A: Specifications
	Appendix B: General Maintenance


