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General Rules 

ADSM301 is a multifunctional digital microscope individually designed, developed and manufactured by 

Shenzhen Andonstar Technology Co., Ltd. It realized Full HD, high object distance, multifunction, multi-output 

at the same time. With help of the Andonstar measuring software, it can easily meet many different 

requirements in many industries, such as industrial overhaul and teaching demonstration. And it’s appearance 

design combines more ergonomic consideration, provides users better experience. We sincerely wish this 

product can release your eyes and improve your work quality. Thanks for your support.  

 

◆This operation manual allows you to work safely with the digital Microscope. Please keep this manual for your 

information. Liability is void for any damage caused by not follow this manual.  

◆Failure to follow the warnings and instructions may cause electric shock, fire and/or serious injury. 

◆Not following this note can cause permanent damage to the device. 

◆Storage and transport: Improper transport can harm the device; Always transport this device in the provided 

box in order to prevent damage. 

◆Information on disposal: Electronic equipment does not belong to domestic waste, but must be disposed in 

accordance with the applicable statutory provisions. 

◆In order to bring customers a better experience, we may change the product a little bit during perfecting it. The 

description in this instruction is for reference ONLY. Thanks for understanding. 
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◆Safety 

1.Keep the tool dry, clean, free from oil, water, gas or other materials capable of causing corrosion. 

2.This appliance is not intended for use by people with limited physical, sensory or mental capabilities. 

3.Keep bystanders, children away while operating the tool. 

4.Do not overreach, keep proper footing and balance at all time. 

Basic Parameters 

Image sensor 3 Mega Pixels HD Sensor  

Video output 1080P Full HD (via HDMI) ;720P (via PC) 

Video format MOV 

Magnification ratio Up to 260x (HDMI monitor 22 inch) 

Photo resolution 12M 

Photo format JPEG 

Focus range 5cm to 15cm 

Frame rate Max 30f/s under 600 Lus Brightness 

Video-output interface HDMI/AV  

Storage Micro-SD card, up to 32G (option) 

PC support Yes, for Windows XP/7/8/10, PC software with measurement (gift) 

Power source 5V/2A 

Stand size 20cm*12cm*17cm 

Screen size 5 inch 

Accessories Stand*1, Power Adaptor*1, USB Cable*1, HDMI Cable*1, Manual*1, 

IR controller*1 

Packing data 28*22*17cm/1.9kg 
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Parts of ADSM301 

◆Main Device 
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*Fasten screw: It aim to adjust the compactness between the Lifting stand and the Distance controllers, so 

users can fasten the distance from the lens to the object table.  

 

 

 

◆Remote Controller 
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*Frozen: Stop the image on the screen. It works at standby, record and capture modes. 

*Zoom in&out: digital zooming in to 4 times. 

*Brightness up&down: exposure compensation from +2.0 to -2.0. 

*Lock/unlock: to lock the file when it’s recording. So the video file which has been locked won’t be covered by 

new files when the memory card is full. 

*Sharpness up&down: there are three levels of sharpness: Soft/Normal/Strong. Those two buttons are both 

used to switch the levels, but in different orders.  

*Contrast up&down: same principle as Sharpness. 

*Inverse: refer to pictures in below: 

Normal                                         Inverse 

                                               

*Black&white: refer to pictures in below 

Normal                                         Black&White 
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Connect & Outputs 

So generally, it has 5 ways of output including it’s own monitor can show image itself. And the rest four are : 

HDMI,AV/TV, USB and memory card. The airscape in below shows the different ports on the device. In the next 

few chapters, there are more details about each of them. 
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◆：AV output.(You need a separated AV cable to connect the device to the monitor, when you need to use AV 

output. There is no AV cable in the standard configuration) 

◆：Memory card. (In order to save video files and capture results) 

◆：USB output. (You need a separated USB cable to connect the device to the PC, when you need to use USB 

output) 

◆：HDMI output. (You need a separated HDMI cable to connect the device to the HDMI monitor, when you need 

to use HDMI output) 

◆：Connect the device to the switch.  

◆：Connect the switch to the power supply. 

◆：Connect the two goose lights to the switch. 

◆：The switch. It has three buttons. The one on the left is ON/OFF, to get or break the connection between the 

device and the power supply. The rest two are for the two goose lights. The middle one means “brightness up”, 

the right one means “brightness down”. 

General Use 

◆Use Individually 

1. According to the instructions given by last chapters, connect the camera to the power supply like◆◆◆.  

2. Press the “ON/OFF” button on the monitor. (Sometimes the camera will switch on automatically when it is 

connected to the power supply)  

3. Turn on the LED lights, adjust the object distance wheel and the focus controller to get the image that you 

want.  

4. Use the “UP/DOWN” to zoom in/out. 
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*To switch mode: 

1. Press “M” shortly. (Or press the “Mode” on the remote) 

2. Icons definition in different modes: 

: standby mode; : capture mode; : record mode; : image playback mode  

: video playback mode (If the files are videos, press “OK” to play the video file) 

: Lock the file which is being recording 

 

*To set the menu for record mode: 

1. Press “M” for few seconds until on the screen shows the menu. (Or press “MENU” on the remote.) 

2. Press “UP/DOWN” and use “OK” to choose what to set. 

3. Press “M” again when you are done. 

 

*To set the menu for system: 

1. Press “M” for few seconds until on the screen shows the menu. Then press “M” again to get into the system 

setting menu. (Or press “MENU” on the remote twice) 

2. Press “UP/DOWN” and use “OK” to choose what to set. 

3. Press “M” again when you are done. 

 

*To set the menu for capture mode: 

1. Get into the capture mode and then press “M”. 

2. Press “UP/DOWN” and use “OK” to choose what to set. 

 

*To capture pictures, three ways: 

1.Press “M” shortly to get into the Capture mode. Press “OK” to take pictures. 

2.Press “Capture” on the monitor only. 

3.Press “Capture” button on the IR remote to get pictures.  

 

* To record videos: 
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1.Press “M” shortly to get into the Record mode. Press “OK” to start recording. 

2.Press “OK” to stop recording. 

PS: Press “Lock&unlock” on the remote to lock the file when it’s recording. So the video file won’t be covered by 

new files when the memory card is full. 

 

◆HDMI 

·First, make sure that the monitor connecting to the microscope is literally HDMI monitor. Otherwise it won’t 

perform as good as we expected. 

·Second, connect the microscope to the HDMI monitor, also, connect it to the power supply. Because there is 

no built-in battery in the device, so make sure the microscope is always in charging when you use it.  

·Third, turn on the microscope and adjust the distance. Then put the object on the table and adjust the focus 

controller. 

·It won’t show anything on it’s own screen when it is connected to other equipments. So it’s normal that when 

you use it as HDMI output, the 5 inch screen keeps being dark.  

·You still can take pictures and save them if you have a memory card inside the microscope. But you can’t 

record videos in this output mode. 

 

FAQ 

•Why is there no image on the monitor ? 

Please check all the cables connect properly and also make sure the device is switched on.  

•Why the image is not clear ? 

Please adjust the object distance and the focus controller, check the direction of the LED lights, and make sure 

the lens is clean enough. 

•Remote doesn’t work ? 

There is no battery inside of the remote as standard configuration. Please check if there is battery in the remote.  

•Why is there no image in playback model ? 

Sometimes the video file is too big, the system needs time to process. 

•SD card error 

Make sure the memory card you use is certified and quality. Format the memory card in the system first, then try 

again.  
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◆USB 
Software Installation 

＊Download the software first:  

https://goo.gl/F2CDfi 

http://www.andonstar.com/e_news/soft-2.html 

So far the measuring software “Andonstar” can only support Windows system. If you can’t open the links or get 

problem with downloading these files, please ask customer service to send you separately. You can also go visit 

our website and download from there. 

 

System support: 

Windows XP SP3, Windows 7,Windows8,Windows10 

 

Process circumstances： 

Microsoft.Net Framework 4.0 

Microsoft Visual C++ 2010 Runtime 

If there isn't either of the runtimes above mentioned, there would be mistake during installation.  

  

 

＊Open the zip file that you’ve download and run it.  

 

Software Operation      

 Zoom In  Measuring a 3points angle (degree) 

 Normal   Distance of parallel lines(Length) 

 Zoom out  Distance of a point and a line (Length) 

 Undoes the last action  Distance of 2 circles (Radius, length) 

 Cross hairs (crosier,4 grid, 8 grid)  Distance of a line and a circle(Radius, length) 

 Distance of 2 horizontal points  Add a square mark 

https://goo.gl/F2CDfi
http://www.andonstar.com/e_news/soft-2.html
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*Icons Definitions 

 

＊Interface Definitions and Functions 

 

 

 

 

 

 

 

 

 

 Distance of 2 vertical points  Add a circle mark 

 Distance of any 2 points  Add text 

 
Measuring a rectangular 

(width,height, circumference&area) 

 Distance of 2 lines(Length) 

 Measuring an ellipse(Long-axis radius, short-axis 

radius, circumference&area) 

 3 points circle 

(radius, circumference&area) 

 Measuring a radius circle(radius, circumference&area)  Edge detection 

 Measuring a diameter circle 

(diameter, circumference&area)  

Brightness increase/decrease 

 Measuring a 3 points circle(radius, circumference&area)  Flip horizontal 

 Measuring a 3 points arc  

(radius,degree,circumference&area) 

 Sharpen 

 Measuring a polygon (circumference&area)  Smooth 

 Measuring fold-lines (length)  Take a picture 

 Measuring a 4 points angle (degree)   Take a video 
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◆Main menu: 

Here, users can open different devices or lead in pictures to observe or edit, do video setting or save setting, 

choose which windows to show or hide etc. 

◆toolbar:  

Here are the tools that would be useful for users to do measuring and image analysis. Definition and function of 

different tools would be given in chapter “Icons definitions”. Users can choose to hide or show this toolbar in 

“View→Toolbars and Docking Windows→Standard”. 

◆Pictures browser:  

Here is where users can review all pictures they’ve captured. Users can also edit the picture by right clicking the 

picture and open it in the main operating window. Choose “View→Toolbars and Docking Windows→Picture 

browser” to show or hide this window. 

◆Secondary operating window: 

The image showing in this window always follows your cursor, and with a bigger magnification. With help of this 

window, the result of measuring can be much more precisely. 

It belongs to window “Pictures browser”.  

◆Main operating window: 

This windows shows the full view from the microscope. And it is also the place where users do measuring and 

image analysis. 

◆Calibration Management and Measuring Results: 

These two windows shows at the same place, users can switch at the bottom of this window. 
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◆Calibration Management                           ◆Measure Results 

 

     

                        → Shows the list of different                         → Shows the size of the  

Calibrations. Users can apply                        whole view. Users Can  

or delete the one they want.                         change it in “File→ 

                                              Videosetting→Video 

                                              capture pin→(S)”. 

 

 

 

                        →Where to set new                                 → Shows all results of 

Calibrators. (The details of how                       measuring. 

 to set calibrator would be  

given in another chapter) 
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＊Operating Steps 

1）Material: PC (Windows system, with software “Andonstar”); USB microscope (device name: “Andonstar 

Camera”), Ruler.  

 

2）Steps: 

1,Open the software “Andonstar”. 

2,Click “File”→ “Open”→ “Open Device”→ “USB MODE” → “Andonstar Camera”. 

 

 

 

 

＊Functions 

 

1）Calibration 

 

1, Put the ruler under the digital microscope, adjust the focus wheel and the height of the  

stand, to get the best clearance. (during the rest of the process, do not change the object  

distance any more). 

 

2, In the “Calibration management” set the name and unit length of the new calibration(refer 

 the picture on the right). Then, click “Calibration”, meanwhile, the “   ” in the toolbar should 

 have been chosen automatically. If not, please choose it yourselves. 
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3, Move the cursor to the main operation window, draw a line (the length is the unit length 

 which has been set in step 2) with help of the ruler. After these, click the “Finish” button in  

the bottom of the “Calibration Management” window. 

 

4, Check. The length of the line you draw in step 3 should become as the unit length. The  

name of the new calibration should have showed in the list of calibrations.  

 

3) 

 

4) 
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2) Measuring 

1, Choose the tool you need to do measuring in the toolbar. 

2, Click dots or draw lines that you need to measure in the main operating window. 

3, Place the results of measuring in a proper place around the target. 

 

3) Special Effect 

·Includes: Edge detection, Inverse color, Flip horizontal, Relief, Sharpen and Smooth. 

·Steps: 

1, Choose the special effect you need in the toolbar. 

2, In the main operating window, long press the Left to draw a rectangle which can covers the whole target area, 

loose the Left, get the special effect result. 

3, Click Left again, end the special effect. 

PS: If you want to use “Flip horizontal”, draw a random rectangle in the view, and the whole view would be 

flipped.  Click Left again, end the special effect. 

 

4) Capture and Recording 

 

·Capture 

1, Click “ ” to capture. 

2, The result of capture can be checked and deleted in the “Picture browser” window. 

3, Check and change the save path: “File→Save Setting→Path”. 

 

·Recording 

1, Choose the size of the view as 640*480 in “File→Video Setting→Video Capture Pin→Output size(S)” 

2, Click “ ”, set some other things and start to record. 
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3, On the top left corner there shows“recording”and a timer. It means it’s recording. 

4, Check and change the save path: “File→Save Setting→Path”. 

 

FAQ 

1. Why there says “missing files” during installation or initiator procedure?  

Please confirm that in the system there are Microsoft. Net Framework 4.0 and Microsoft Visual C++ 2010 

Runtimes. 

 

2. The software works fine, but the software can not recognize the microscope.  

First, please make sure that you connect the camera and the PC properly and choose “PC camera” on the 5 

inch monitor. Second, if there is still no image, please check the “Device Manager” of your PC, delete the “USB 

Camera” in the “Imaging devices” and rescan . Let the system identifies again. After all, in the “Imaging devices” 

there will show another name, which is “Andonstar Camera”. Then restart the software. 

 

3.Why there is a measurement error? 

First, if you want to get a more precise result, you need to use a more precise calibration. Second, during the 

whole process, make sure the magnification is always the same as the one when you set the calibration. Since 

the camera is continuously magnifying, you’d better keep the same object distance also. 
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Thanks 

Thank all of you for supporting our products. We hope you enjoy our products, and would be glad if they 

can even just slightly make your life better. If you have any question, or any advice and feedbacks, feel free to 

contact us: support@andonstar.com We’d like to provide the best service to you. Our official website is 

www.andonstar.com. We reserve all the right for the final explanation. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Warranty 

User’s name： Address： 

Phone number： Post code： email： 

mailto:support@andonstar.com
http://www.andonsta.com/
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Model name： Purchase date： 

Fault feedback： 

Date： Fault： 

 

Notice： 

Our warranty doesn’t cover: 

1 If users can not provide the purchase proof or the Warranty. 

2 If users use it in an improper environment, such as incompatible power supply, high 

temperature environment etc. 

3 If the fault caused by accident, oversight, misoperation or natural disasters etc. 

4 If the fault caused by people who are not belong to authorized organizations of our company 

during  repacking, repair, dismantle, Or if users repack, repair or dismantle the device not 

following our advice. 

5 Out of warranty period. 
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