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Basic Parameters

Video resolution UHD 2880x2160 24fps; FHD 1920x1080 60fps/30fps;
HD 1280x720 120fps

Video Format MP4

Photo resolution Max 24M (5600*4200)

Video Format JPG

Magnification Lens A: 18-720x (with3 times digital zoom, output to 28inch HDMI monitor)
Lens B: 1560-2040x (with3 times digital zoom, output to 28inch HDMI monitor)
Lens C: 2760-4080x (with3 times digital zoom, output to 28inch HDMI monitor)
Lens L: 60-240x (with3 times digital zoom, output to 28inch HDMI monitor)
Lens M: 3600-5100 (with3 times digital zoom)

Focus range Lens A: 12mm-320mm, Lens B: 7mm-8mm, Lens C: 3mm-4mm
Lens L: 90mm-300mm, Lens M: 0.5mm-0.7mm

HDMI Output Support

PC Support Windows XP/7/8/10/11, PC software with measurement (gift)

Storage High Speed Micro-SD card, up to 32G (not included)

Power supply USB 5V 2A

Stand size 20cm*19cm*40cm

Language support 10 types, English/French/German/Italian/Portuguese/Spanish/Russian/
Simplified Chinese/Traditional Chinese/Japanese

Package include Microscope monitor, lens A (installed on the microscope), Lens sets B, C, M, Lens L, Base,
Column, External LED lights, X-Y Moveable Stage, Backdrop board*3, Remote control,
Power adapter, HDMI cable, USB cable, Power cable, Biological Slides kit, Tweezers,
Insect observation box
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Package Include

（P1: Package Include）

①Microscope monitor
②lens A (installed on the microscope)
③Base
④Column
⑤External LED lights (Use with lens A, L )
⑥Lens sets B, C, M
⑦X-Y Moveable Stage
⑧Lens L
⑨Backdrop board*3

⑩Remote control
⑪Power adapter
⑫HDMI cable
⑬USB cable
⑭Power cable
⑮Biological slides kit
⑯Tweezers
⑰Insect observation box
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Product Assembly

Please refer to the Assembly steps in the package for details.

Button & Connection Port

（P2: Button & Connection Port）

①Power on/off
②Mode/Menu
③Up/Digital zoom in
④Down/Digital zoom out
⑤OK/Start recording
⑥Take pictures
⑦Remote signal receiver
(where you aim remote to)

⑧Focusing tube
⑨Lens fixing screws
⑩Reset Hole
⑪HDMI port
⑫USB port
⑬SD card slot
⑭Endoscope interface
(only applicable to 10-inch model)
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Bracket & External LED Lights Instructions

（P3: Bracket & External LED lights Instructions）

①Stage height controller
②Adjustable observation stage
③Light-transmitting hole

④Bottom light
⑤Bottom light socket
⑥External LED lights socket

Quick Start

Please connect the device to power supply as followed pic 4 , device may switch on automatically when you power
it on. If it is not turned on, press and hold the Power button (P2/①) until the monitor lights up.
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（P4: Connection）

How to Choose Lens

Lens A

Focus range: 12mm-320mm，Magnification：18-720x（with3 times digital zoom,
output to 28 inch HDMI monitor)
Applications: observe whole size or part of coins, stones, stamps, circuit boards, etc.
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（P5: Use lens A to observe a coin）

Steps：Refer to the above picture lens A for observation of coin schematic sequence. It is recommended to use
external LED lights when using lens A (Please connect the light source plug to P3/⑥).
①Install and fix lens A .
②Place the black (or white) backdrop board into the bottom light source light-transmitting hole, and place the
coins to be observed on the backdrop board.
③Adjust the height controller of the observation stage to adjust the distance between the lens and the object.
The effective object distance range of lens A is: 12mm-320mm. The smaller the object distance, the greater the
magnification. Rotate the focusing tube to obtain a clear image, rotate it clockwise to increase the magnification,
and rotate it counterclockwise to reduce the magnification.
④Adjust the brightness and angle of the LED lights on both sides so that the light shines on the coins.
*This observation method is also suitable for observing plants, stones, etc.

Lens sets B, C, M
Lens B: Focus range: 7mm-8mm, Magnification: 1560-2040x (with3 times digital
zoom, output to 28 inch HDMI monitor)
Lens C: Focus range: 3mm-4mm, Magnification: 2760-4080x (with3 times digital
zoom, output to 28 inch HDMI monitor)
Lens M: Focus range: 0.5mm-0.7mm, Magnification: 3600-5100x (with3 times
digital zoom)
Applications:Microscope slides etc.
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（P6: Use lens M to observe biological slides）

Steps: Refer to the above picture lens M to observe biological slides schematic sequence. Please note that when
using high magnification lens sets, external LED lights are not required. Please directly insert the light source
socket into the base and use the bottom light source.
① Install and fix the B, C, M lens sets.
② Use the metal clips of the X-Y moveable stage to fix the biological slides.
③ Fine-tune the height controller of the observation stage to bring the lens close to the biological slide. Adjust
the distance between the lens and the observation stage. The effective object distance range of the lens M is
0.5mm-0.7mm. The smaller the object distance, the larger the magnification. Rotate the focusing tube to obtain a
clear image. Clockwise rotation magnifies, and counterclockwise rotation reduces magnification.
④ Fine-tune the XY axis of the moveable stage to smoothly move the biological slide.
If a smaller magnification is needed, rotate the lens cylinder to adjust to lens B or C, face them towards the
biological slide, and fine-tune the height of the observation platform. The effective object distance range of lens
B is 7mm-8mm, and that of lens C is 3mm-4mm.
*The B, C, M lens sets are high magnification lenses with very small effective object distance ranges and
large magnifications. Therefore, slight movements can cause screen image vibrations, which is a normal
phenomenon. Please adjust the operation patiently.

Lens L
Focus range: 90mm-300mm，Magnification：60-240x（with3 times digital zoom, output
to 28 inch HDMI monitor)
Applications：circuit board observe, repair etc.
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（P7: Use Lens L to observe a circuit board）

Steps: Refer to the above picture lens L to observe circuit board schematic sequence. It is recommended to use
external LED lights when using Lens L.
① Install and fix the Lens L.
② Adjust the height controller of the observation stage to adjust the distance between the lens and the object.
The effective object distance range of Lens L is 90mm-300mm. The smaller the object distance, the larger the
magnification. Rotate the focusing cylinder to obtain a clear image. Clockwise rotation magnifies, and
counterclockwise rotation reduces magnification.
③ Adjust the LED lights on both sides so that the light shines on the circuit board.

Save Picture and Video

Insert the memory card in the direction shown in P4, the memory card does not support hot swap.

Record Videos

The upper left corner of the screen displays mode. In video mode( ) and photo mode( ) press “OK”
button to start recording. Press it again to stop. It works the same way with the “OK” button on the remote.
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Take Photos

In video mode( ), photo mode( ) and while the microscope is recording, press capture button( ) to take
photos. The camera button on the remote works the same way.
* In playback mode the microscope can not take photos or videos.

Playback &Manage files

Use button “M” to get into Playback mode, press “up” or “down” to browse files.
In order to play videos, press “OK” to play it, “OK” to pause, “M” to stop.
When viewing images or videos, long press the "MENU" (M) key to manage files.

Remote Control

（P8: Remote Control Instructions）

Note: The “Switch lens image” button is only available after inserting the endoscope.
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Settings

①Long press the "M" button to enter the video menu of video standby mode：

(P9: Video menu)

②press the "M"button to switch to the photo mode, and then long press the "M" button to enter the picture

menu of photo mode：

(P10: Picture menu)

Gridline Setting

Press the “Up” and “Down” keys on the remote to select among “cross line”, “line”, “direction”, “position”,
“color”and “width”. Use “Left” and “Right”keys on the remote to change the settings.
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（P11: Gridline Setting menu） （P12: cross line on）

（P13: line1, HOR&160） （P14: line1, VER&266）

（P15: Set the color of line 1 to transparent）

Save Setting

If you need to save the settings, long press the power button to turn off the device after you set everything right.
If you cut off the power directly, the settings will not be saved.
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Two Output Modes

◆HDMI output

（P16: HDMI output connection）
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◆USB Output

1. Software Installation
Where to download the software (Please type all letters properly capitalized): https://bit.ly/3TcQVGw
*System support: Windows XP SP3, Windows 7, Windows8, Windows10, Windows11
*Runtime: Microsoft.Net Framework 4.0，Microsoft Visual C++ 2010 Runtime
If either of two runtimes above mentioned is not completely installed, an error will be displayed during
installation.

2. Connect to Computer

（P17: USB output connection）

1） Objects required: PC (Windows system with the“Microscope Measure”software); USB microscope (device
name:“USB Camera”), Ruler.
2） Connect the microscope and computer with the USB cable (As shown in P17).
3） Press the “Down”button on the monitor or remote control to select "PC Camera" from the microscope
interface, and then press “OK”button.
4） Open the software“Microscope Measure”, Click “File”→ “Open”→ “Open Device”→ “USB MODE” → “USB
Camera”.

https://bit.ly/3TcQVGw
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3.Software Icons Definitions

4.Software Interface Definitions and Functions

Zoom In Measure a 3-point angle (degree)
Normal（original scale） Distance of parallel lines(length)
Zoom out Distance of a point and a line (length)
Undoes the last action Distance of 2 circles(radius, length)
Cross hairs (crosier,4 grid, 8 grid) Distance of a line and a circle(radius,length)

Distance of 2 horizontal points Add a square mark
Distance of 2 vertical points Add a circle mark
Distance of any 2 points Add text
Measure a rectangular
(width,height, perimeter & area)

Distance of 2 lines(length)

Measure an ellipse (Long-axis radius,
short-axis radius, perimeter & area)

3 points circle(radius, perimeter & area)

Measure a radius circle
(radius, perimeter & area)

Edge detection

Measure a diameter circle
(diameter, perimeter & area)

Increase/decrease brightness

Measure a 3-point circle
(radius, perimeter & area)

Flip horizontal

Measure a 3-point arc
(radius, degree, perimeter & area)

Sharpen

Measure a polygon (perimeter & area) Smooth

Measure fold-lines (length) Take a picture

Measure a 4-point angle (degree) Take a video
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①Main menu:
Here, users can open different devices or lead in pictures to observe or edit, do video setting or save setting,
choose which windows to show or hide etc.
②toolbar:
Here are the tools that would be useful for users to do measuring and image analysis. Definition and function of
different tools would be given in chapter “Icons definitions”. Users can choose to hide or show this toolbar in
“View→Toolbars and Docking Windows→Standard”.
③Pictures browser:
Here is where users can review all pictures they’ve captured. Users can also edit the picture by right clicking the
picture and open it in the main operating window. Choose “View→Toolbars and Docking Windows→Picture
browser” to show or hide this window.
④Secondary operating window:
The image showing in this window always follows your cursor, and with a bigger magnification. With help of this
window, the result of measuring can be much more precisely.
It belongs to window “Pictures browser”.
⑤Main operating window:
This windows shows the full view from the microscope. And it is also the place where users do measuring and
image analysis.
⑥Calibration Management and Measuring Results:
These two windows shows at the same place, users can switch at the bottom of this window.

◆Calibration Management ◆Measure Results

5. Functions

→ Shows the list of
different Calibrations.
Users can apply or
delete the one they
want.

→ Shows the size of the
whole view. Users Can
change it in “File→
Video setting→Video
capture pin→(S)”.

→Where to set new
Calibrators. (The details
of how to set calibrator
would be given in
another chapter)

→ Shows all results
of measuring.
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5. Software Functions

1）Calibration

1, Put the ruler under the digital microscope, adjust the focus wheel and the height of the
stand, to get the best clearance. (during the rest of the process, do not change the object
distance any more).

2. In the “Calibration management” set the name and unit length of the new calibration(refer

the picture on the right). Then, click “Calibration”, meanwhile, the “ ” in the toolbar should

have been chosen automatically. If not, please choose it yourselves.

3, Move the cursor to the main operation window, draw a line (the length is the unit length
which has been set in step 2) with help of the ruler. After these, click the “Finish” button in the
bottom of the “Calibration Management” window.

4, Check. The length of the line you draw in step 3 should become as the unit length. The name
of the new calibration should have showed in the list of calibrations.

3)

4)
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2) Measuring
1, Choose the tool you need to do measuring in the toolbar.
2, Click dots or draw lines that you need to measure in the main operating window.
3, Place the results of measuring in a proper place around the target.

3) Special Effect
·Includes: Edge detection, Inverse color, Flip horizontal, Relief, Sharpen and Smooth.
·Steps:
1, Choose the special effect you need in the toolbar.
2, In the main operating window, long press the Left to draw a rectangle which can covers the whole target area,
loose the Left, get the special effect result.
3, Click Left again, end the special effect.
PS: If you want to use “Flip horizontal”, draw a random rectangle in the view, and the whole view would be
flipped. Click Left again, end the special effect.
4) Capture and Recording
·Capture

1, Click “ ” to capture.
2, The result of capture can be checked and deleted in the “Picture browser” window.
3, Check and change the save path: “File→Save Setting→Path”.
·Recording
1, Choose the size of the view as 640*480 in “File→Video Setting→Video Capture Pin→Output size(S)”
2, Click “ ”, set some other things and start to record.

3, On the top left corner there shows“recording”and a timer. It means it’s recording.

4, Check and change the save path: “File→Save Setting→Path”.
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Safety and Maintenance

1. Please keep the device in a clean and dry environment, away from oil, water, gas and other materials that may
cause corrosion. The product contains tiny parts and is not edible, please operate under the guidance of guardians
or teachers to avoid accidental ingestion.
2. When the image quality is poor, clean the lens with a dry, soft cloth.
3. Do not press hard or hit the display with sharp objects. To clean dust from the screen surface or case, wipe with
a dry and soft cloth. Never spray water or cleaners directly on the display.

FAQ

1. Why can't turn on the microscope normally？
Please check the circuit and power supply according to the installation instructions.
2. Why can't I get a clear image？
Please adjust the LED light, object distance, and refocus. If you still can’t get a clear image, please wipe the lens
gently with a clean cotton cloth etc.
3. Why can't I save the settings?
After all settings are completed, long press the power button to shut down the device. The settings will not be
saved if the power is turned off by the power cable or if the power is cut off directly.
4. Why is there a message of crash, memory card error or memory card full after inserting the TF card?
After inserting the TF card, please format it first. It is recommended to use a high-quality TF card with class 10
and above specifications.

5. Why is the missing file prompted during the installation of measurement software or program

startup?

Please make sure that Microsoft.Net Framework 4.0 and Microsoft Visual C++ 2010 runtime have been

completely installed in the system.

6. The program has been installed correctly and can be opened and run normally, but why can't I

measure in the software？

Please make sure the hardware is connected correctly, the camera option is shown on the display, and the “OK”

button has been pressed.

If the image still cannot be displayed normally, please enter the device manager of the operating system, delete

the USB video device, unplug and replug the USB cable, and then click refresh to make the system recognize it

again. The video device name after successful identification is "USB Camera".

7. Why is the measurement error so large?

If you want to get more accurate results, you need to use a higher precision calibration scale for calibration, and

keep the same focal length and magnification as the calibration as much as possible when measuring. Errors in

the calibration scale, using the wrong calibration value, changing focal length and magnification, wrong
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measurement method, and other factors can affect the accuracy of the measurement.

8. The measurement software does not display the image or display a black screen?

1) Confirm that the microscope is connected to the computer and select “PC Camera”.

2) Use the USB cable instead of the power cable.

3) Check that the computer privacy setting is on.

4) Check if the system is missing Microsoft. Net Framework 4.0 and Microsoft Visual C++ 2010 runtime.

Try downloading multiple C++ runtimes.

5) Please confirm whether the antivirus software or firewall on your computer is blocking the camera

connection. Check the privacy settings on your computer to ensure that the camera is allowed access. If the

microscope is connected to your computer, you can find the device named "USB Camera" in the device

manager list.

6）Change other USB interface or other computer to test it.

9. Why can't the image be displayed after connecting an HDMI monitor？

Please check the microscope and HDMI cable, or try to replace the monitor.

Warranty Card

Warranty Card

User’s name： Address：

Phone number： Post code： email：

Model name： Purchase date：

Fault feedback：

Date： Fault：

Notice：
Our warranty doesn’t cover：
1 If users can not provide the purchase proof or the Warranty.
2 If users use it in an improper environment or conditions, such as incompatible power supply, hot

and humid environment etc.
3 If the fault caused by accident, oversight, misoperation or natural disasters etc.
4 If the fault caused by people who are not belong to authorized organizations of our company during

repacking, repair, dismantle, Or if users repack, repair or dismantle the device not following our
advice.

5 Out of warranty period.
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