
Цифровой микроскоп Andonstar AD409 
Pro-Es HDMI с эндоскопом 

Руководство пользователя
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1 Установка 

 
 

Установка кронштейна 
 

 
 

Установка металлических зажимов (опционально) 
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2 Передняя и задняя панель 

 

 
 

Указатели кнопок и разъемов 
 

1. Включение/выключение питания 
2. Меню/режим (Длительное нажатие на кнопку Меню/нажатие на кнопку Режим) 
3. Вверх (Увеличение) 
4. Вниз (Уменьшение) 
5. OK/Начать запись видео 
6. Захват изображения 
7. Инфракрасный датчик 
8. Контроллер фокусировки 
9. Интерфейс эндоскопа (опционально) 
10. Карта памяти 
11. USB-порт 
12. HDMI-порт 
13. Отверстие для сброса (сброс настроек) 
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3 Быстрый старт 

 

 
 
USB interface - USB-интерфейс 
USB - USB 
HDMI cable – Кабель HDMI 
Memory card slot – Слот для карты памяти 
Reset hole – Отверстие для сброса 
Plug in – Подключение 
Brightness + / - Яркость + / - 
Spot light interface – Интерфейс точечных светильников 
Power on/off – Включение/выключение питания  
 
Настройка увеличения и фокусировки 
Поднимите монитор, чтобы регулировать расстояние до объекта, и поворачивайте 
контроллер фокусировки (⑧) для настройки фокуса. 
 
Сохранение изображений и видео 
Вставьте карту памяти в соответствии с указанным направлением на рисунке. Обратите 
внимание, что карта памяти не поддерживает подключение/отключение во время 
работы (hot swap). 
 
 
 



 
 

6 

Запись видео 

 
Video recording – Запись видео  
Press the “OK” button to start recording. Press the “OK” button again to stop recording. – 
Нажмите кнопку "OK", чтобы начать запись. Нажмите кнопку "OK" ещё раз, чтобы 
остановить запись. 

 
Сделайте фотографию с помощью кнопки "Снимок" 

 
 

Press the “capture” button to take photos. – Нажмите кнопку "capture", чтобы сделать 
фото. 
 
Просмотр и управление изображениями 
Нажмите кнопку "MODE" (M), чтобы войти в режим просмотра. Нажимайте кнопки 
"Вверх" и "Вниз", чтобы перемещаться между фотографиями и видео. При просмотре 
фотографий или видео долгое нажатие кнопки "MENU" (M) позволит управлять 
файлами. 
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Инструкции по использованию пульта дистанционного управления 

 
Menu – меню 
Frozen – стоп-кадр 
OK/start record videos – ОК/начать запись видео  
WIFI On/Off – Включение/выключение Wi-Fi 
Sharpness «+» – увеличить резкость 
Sharpness «-» – уменьшить резкость 
Contrast «+» – Увеличить контраст  
Contrast «-» – уменьшить контраст 
Brightness «+» –  увеличить яркость 
Brightness «-» –  уменьшнить яркость 
Inverse – инверсия 
Image rotate – поворот изображения 
Capture – сделать фотографию 
Mode – режимы 
Zoom «+»– увеличение 
Zoom «-»– уменьшение 
Cross line – кросс-линия 
Lock/unlock file – заблокировать/разблокировать файл 
Switch lens image – переключение между обзором объективов 
Default set – сброс настроек 
Black & white - черно-белый режим 
 
Примечание: Кнопка “Switch lens image” ("Переключение между обзором объективов") 
доступна только после подключения эндоскопа. 
 
Настройки 
① Удерживайте кнопку "M" для входа в меню видео в режиме ожидания видеозаписи: 
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Меню видео 

 
② нажмите кнопку "M", чтобы переключиться в режим фотосъемки, а затем долго 

нажимайте кнопку "M", чтобы войти в меню фоторежима： 

 
Меню изображений 

 
Настройка линии сетки 
Используйте кнопки “Up” ("Вверх") и “Down” ("Вниз") на пульте дистанционного 
управления для выбора из “cross line” ("кросс-линии"), “line” ("линии"), “direction” 
("направления"), “position” ("позиции"), “color” ("цвета") и “width” ("ширины"). 
Используйте кнопки “Left” ("Влево") и “Right” ("Вправо") на пульте дистанционного 
управления для изменения настроек. 

 
 

Меню настройки линии сетки                     Поперечная линия ON (“вкл”) 
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11: линия 1, HOR&160                         линия 1, VER&266 
 

 
 

Задайте цвета на линии 1 на “transparent” (“прозрачный”) 
 
Сохранение настроек 
Если вам нужно сохранить настройки, после того как вы все настроите правильно, долго 
нажимайте кнопку питания, чтобы выключить устройство, а затем отключите питание. В 
противном случае настройки не будут сохранены. 
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4 Три режима вывода 

1 - Выход HDMI 

 
 

Подключение выхода HDMI 
 
HDMI cable – Кабель HDMI 
Plug in – Подключение 
Brightness + / - Яркость + / - 
Spot light interface – Интерфейс точечного светильника 
Power on/off – Включение/выключение питания  
 
2. USB-выход 
1. Установка ПО 

Где скачать программное обеспечение (Пожалуйста, введите все буквы с правильным 
использованием заглавных букв): 

https://bit.ly/3xCRDPL 

*Системные параметры: 

Windows XP SP3, Windows 7, Windows 8, Windows 10 

*Необходимые компоненты: 

Microsoft .Net Framework 4.0, Microsoft Visual C++ 2010 Runtime 

Если хотя бы один из вышеупомянутых компонентов не установлен полностью, при 
установке будет отображаться ошибка. 
 



 
 

11 

2. Подключение к компьютеру 

 
 

USB cable – USB-кабель 
To power supply – Для подключения к источнику питания 
Not use – Не использовать 

 
Выходное подключение USB 

1) Необходимое оборудование: ПК (система Windows с установленным 
программным обеспечением "Microscope Measure"); USB-микроскоп (устройство 
с названием "USB Camera"); линейка. 

2) Подключите микроскоп и компьютер с помощью USB-кабеля (как показано на 
выше). 

3) Нажмите кнопку “Down” ("Вниз") на мониторе или пульте дистанционного 
управления, чтобы выбрать "PC Camera" в интерфейсе микроскопа, затем 
нажмите кнопку "OK". 

4) Откройте программное обеспечение "Microscope Measure", выберите “File” → 
“Open” → “Open Device” → “USB MODE” → “USB Camera”. 

 
3. Определения иконок 
 

 Увеличение  

 Нормальный масштаб (оригинальный масштаб) 

 Уменьшение 

 Отмена последнего действия 

 Перекрестные линии (крест-накрест, 4 сетки, 8 сеток) 

 Расстояние между 2 горизонтальными точками 

 Расстояние между 2 вертикальными точками 

 Расстояние между любыми 2 точками 

 Измерение прямоугольника (ширина, высота, периметр и площадь) 
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 Измерение эллипса (радиус длинной оси, радиус короткой оси, периметр и 
площадь) 

 Измерение радиуса круга (радиус, периметр и площадь) 

 Измерение диаметра круга (диаметр, периметр и площадь) 

 Измерение 3-точечного круга (диаметр, периметр и площадь) 

 Измерение 3-точечной дуги (радиус, градус, периметр и площадь) 

 Измерение многоугольника (периметр и площадь) 

 Измерение линий сгиба (длина) 

 Измерение 4-точечного угла (градус) 

 Измерение трехгранного угла (градус) 

 Расстояние между параллельными прямыми (длина) 

 Расстояние между точкой и прямой (длина) 

 Расстояние между двумя окружностями (радиус, длина) 

 Расстояние между прямой и окружностью (радиус, длина)  

 Добавить метку квадрата 

 Добавить метку окружности 

 Добавить текст 

 Расстояние между 2 прямыми (длина)  

 Круг из 3 точек (радиус, периметр и площадь))  

 Распознавание краев 

 Увеличение/уменьшение яркости 

 Перевернуть по горизонтали (радиус, периметр и площадь) 

 Резкость 
 Сгладить 
 Сделать снимок 
 Снять видео 
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4. Определения и функции программного интерфейса 
 

 
1- Главное меню: 
Здесь пользователи могут открывать различные устройства или импортировать 
изображения для просмотра или редактирования, настраивать видео или сохранять 
настройки, выбирать, какие окна отображать или скрывать и многое другое. 
 
2- Панель инструментов: 
Здесь представлены инструменты, которые могут быть полезны пользователям для 
измерений и анализа изображений. Определение и функции различных инструментов 
представлены в разделе "Определение иконок". Пользователи могут выбирать, 
скрывать или отображать эту панель инструментов в меню “View→Toolbars and Docking 
Windows→Standard” ("Вид → Панели инструментов и док-станций → Стандартная"). 
 
3 - Браузер изображений: 
Здесь пользователи могут просматривать все сделанные ими фотографии. Также 
имеется возможность редактирования изображений путем щелчка правой кнопкой 
мыши на фотографии и открытия ее в основном рабочем окне. Чтобы показать или 
скрыть это окно, выберите “View → Toolbars and Docking Windows → Picture browser” 
("Вид → Панели инструментов и док-станций → Просмотрщик изображений"). 
 
4 - Второе рабочее окно: 
В этом окне изображение всегда следует за курсором и имеет большее увеличение. 
Благодаря этому окну результаты измерений могут быть более точными. Оно является 
частью окна “Pictures browser” ("Просмотр изображений"). 
 
5 - Главное рабочее окно: 
Это окно отображает полный вид из микроскопа. Именно здесь пользователи проводят 
измерения и анализ изображений. 
 
6 - Управление калибровкой и результаты измерений: 
Оба этих окна отображаются в одном и том же месте, пользователи могут 
переключаться между ними внизу этого окна.  
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◆ Управление калибровкой   ◆ Результаты измерений 

 
 
 
 
 

  

Отображает список 
различных 
калибровок. 
Пользователи могут 
применять или 
удалять те, которые 
им необходимы. 

Где настроить новые 
калибраторы. 
(Подробные 
инструкции по 
настройке 
калибратора будут 
представлены в 
другой главе.) 

Отображает размер 
всего изображения. 
Пользователи могут 
изменить его в 
разделе “File → Video 
setting → Video 
capture pin → (S)” 
("Файл → Настройки 
видео → Захват 
видео → (S)"). 

Отображает все 
результаты 
измерений. 
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5. Функциональные возможности 
1) Калибровка 

1. Поместите линейку под цифровой микроскоп, 
отрегулируйте фокусное колесо и высоту подставки, 
чтобы получить наилучшую четкость. (В течение 
остальной части процесса больше не изменяйте 
расстояние до объекта). 

2. В разделе “Calibration management” ("Управление 
калибровкой") задайте имя и длину в единицах новой 
калибровки (см. изображение справа). Затем нажмите 
кнопку “Calibration” ("Калибровка"), при этом в панели 
инструментов должен быть автоматически выбран знак 
" ". Если это не произошло, выберите его 
самостоятельно. 

3. Переместите курсор на главное окно операции, 
нарисуйте линию (длина которой соответствует 
установленной единице длины в шаге 2) с помощью 
линейки. После этого нажмите кнопку “Finish” 
("Завершить") в нижней части окна “Calibration 
Management”  ("Управление калибровкой"). 

4. Проверьте. Длина линии, которую вы нарисовали на 
шаге 3, должна соответствовать установленной единице 
длины. Имя новой калибровки должно отображаться в списке калибровок. 

 
 

 
3) 
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4) 

 
2) Измерения 

1. Выберите инструмент, который вам нужен для измерений на панели 
инструментов. 

2. Щелкните точки или нарисуйте линии, которые вам нужно измерить в главном 
окне операции. 

3. Разместите результаты измерений в соответствующем месте вокруг объекта. 
 
3) Спецэффект 
· Включает в себя: Распознавание краев, инверсия цвета, переворот по горизонтали, 
рельеф, резкость и сглаживание. 
 
· Шаги: 

1. Выберите нужный спецэффект на панели инструментов. 

2. В главном рабочем окне нажмите левую кнопку, чтобы нарисовать прямоугольник, 
который может покрыть всю целевую область, отпустите левую кнопку, получите 
результат спецэффекта. 

3. Нажмите кнопку Left (Влево) еще раз, чтобы завершить спецэффект. 
 
PS: Если вы хотите использовать “Flip horizontal” ("Перевернуть горизонтально"), 
нарисуйте произвольный прямоугольник на виде, и весь вид будет перевернут. 
Нажмите кнопку Left (Влево) еще раз, чтобы завершить спецэффект. 
 
4) Съемка и запись 
·Съемка 

1. Нажмите кнопку " " для создания снимка. 
2. В окошке "Picture browser" ("Браузер изображений") можно проверить и удалить 

результат захвата. 
3. Проверьте и измените путь сохранения: “File→Save Setting→Path” 

("Файл→Настройка сохранения→Путь"). 
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Запись: 

1. Выберите размер изображения 640*480 в “File→Video Setting→Video Capture 
Pin→Output size(S)” ("Файл → Настройка видео → Пин захвата видео → Выходной 
размер (S)").  

2. Нажмите кнопку " ", установите другие параметры и начните запись. 
 

 
 

3  В левом верхнем углу отображается надпись “recording” ("запись") и таймер. Это 
означает, что идет запись.  

4 Проверьте и измените путь сохранения: “File→Save Setting→Path” 
("Файл→Настройка сохранения→Путь"). 

 
3. Выход WIFI (тестовая функция) 
* Эта функция в настоящее время является тестовой, пожалуйста, загрузите и 
используйте следующее приложение App-Ucam Dashcam 
 
Отсканируйте QR-код, чтобы загрузить программное обеспечение:  

 
IOS system – Система IOS  
 
·Другие способы установки: 
*IOS : APP STORE - Найти и скачать "Ucam Dashcam" 
*Android: Google Play STORE- Найти и скачать ”Ucam Dashcam”  
 
Шаги подключения: 

• Сначала убедитесь, что в микроскопе вставлена карта памяти, иначе функция WIFI не 
будет работать нормально. 
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• Когда устройство находится в режиме ожидания, долгим нажатием кнопки "M" 
войдите в меню настроек видео/фото, затем нажмите кнопку "M" для входа в 
системные настройки. 

• Выберите "WIFI" → нажмите кнопку "OK" → выберите "Включено" для включения WIFI 
(как показано на Pис. ниже). После включения WIFI на экране отобразятся 
идентификационный номер сети микроскопа и начальный пароль WIFI: 12345678. 
 

 
 

Подключите WIFI 

 
 

Network ID number – WiFi идентификатор 
Initial password – Пароль 

 
WiFi идентификатор и пароль 

• Включите настройки WIFI на мобильном телефоне или планшете, подключитесь к 
соответствующей сети WIFI микроскопа (Andonstar-********). Если подключение 
прошло успешно, на экране появится надпись "Connect" красного цвета. 

• Откройте программное обеспечение Ucam, нажмите "Please connect DVR" 
("Пожалуйста, подключите видеорегистратор"), и вы увидите синхронный экран 
микроскопа. При включении программное обеспечение автоматически начнет запись. 
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Если вы хотите сделать снимок, нажмите кнопку камеры в правом нижнем углу. Если вы 
хотите остановить запись, нажмите красную кнопку записи для завершения записи. 

 

 
 

Изображения с Ucam 
 
*Записанные видео и фотографии будут сохранены на карте памяти устройства и не 
будут автоматически сохранены в локальном альбоме телефона. Если вам нужно 
сохранить их локально на вашем телефоне, пожалуйста, проверьте запись в альбоме - 
нажмите "Edit" ("Редактирование") в верхнем правом углу - скачать. 
 
Техника безопасности и обслуживание 
 

1. Пожалуйста, храните устройство в чистой и сухой среде, вдали от масла, воды, 
газа и других материалов, которые могут вызвать коррозию. Продукт содержит 
маленькие детали и не предназначен для употребления в пищу. Пожалуйста, 
работайте под присмотром опекунов или учителей, чтобы избежать случайного 
проглатывания. 

2. При плохом качестве изображения очистите объектив сухой, мягкой тканью. 
3. Не нажимайте сильно и не ударяйте дисплей острыми предметами. Для очистки 

пыли с поверхности экрана или корпуса протирайте их сухой и мягкой тканью. 
Никогда не распыляйте воду или моющие средства непосредственно на дисплей.  

 


